Vous recevez un message d'erreur conflit programme lorsque vous démarrez Outlook 2000

Traductions disponibles Traductions disponibles
Numéro d'article: 256946 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous démarrez Outlook, message d'erreur suivant peut s'afficher :
Un programme récemment installé empêche Microsoft Office ou un autre programme de messagerie électronique de fonctionner correctement. Outlook peut résoudre ce conflit sans affecte le programme à l'origine à l'origine du problème. Voulez-vous qu'Outlook pour résoudre ce problème ?

Cause

Il existe un conflit de fichier avec le fichier de base MAPI (Mail Application Program Interface) sur votre système, en particulier, le fichier Mapi32.dll situé dans le fichier suivant :
C:\Windows\System

Résolution

Le message d'erreur vous demande de cliquez sur Oui ou non. Il existe deux scénarios qui peuvent se produire :

Scénario 1

Si vous cliquez sur Oui, l'utilitaire Fixmapi.exe démarre et tente de résoudre le conflit de fichier MAPI en installant la version correcte.

Si un programme en cours d'exécution utilise le fichier Mapi32.dll, l'utilitaire Fixmapi ne peut pas résoudre le conflit de fichier. Dans ce cas, la boîte de dialogue informations suivant s'affiche :
Outlook n'a pas pu résoudre le conflit entre un programme récemment installé et Microsoft Office ou d'autres programmes de messagerie électronique. Outlook a besoin de modifier un composant de système est actuellement utilisé par un autre programme. Pour résoudre ce problème, redémarrez Windows.
Si vous cliquez sur OK, Windows ne redémarre pas. Toutefois, une entrée pour Fixmapi utilitaire est placé dans la clé de Registre RunOnce. Lorsque vous redémarrez Windows, l'utilitaire Fixmapi tente de corriger le conflit de fichier Mapi32.dll.

Scénario 2

Si vous cliquez sur non, il n'y a aucune modification apportée au fichier MAPI principaux. Parce qu'Outlook utilise le fichier Mapi32.dll dans le fichier C:\Program Files\Common Files\SYSTEM\Mapi\1033\95, le fait de cliquer sur non n'affecte pas le fonctionnement de l'application. Remarque : Il peut s'avérer nécessaire fermer tous les programmes, exécutez la Fixmapi.exe utilitaire par et puis arrêter votre ordinateur complètement avant de redémarrer.

Contournement

Si l'utilitaire Fixmapi ne résout pas le message d'erreur, procédez comme suit :
  1. Quittez tous les programmes ouverts.
  2. Renommez le fichier Mapi32.dll dans C:\Windows\System à Mapi32.old.
  3. Recherchez le fichier Fixmapi.exe dans C:\Windows\System, puis double-cliquez sur Fixmapi.exe pour lancer le programme.
  4. Redémarrez votre ordinateur.

Plus d'informations

Traditionnellement, Windows Messaging Subsystem (WMS) installe les fichiers MAPI de base dans le dossier C:\Windows\System. Les versions antérieures d'Outlook accèdent aux fichiers à partir de cet emplacement ; dans Outlook 2000, la clé MAPI les fichiers sont stockés dans un emplacement commun.

Applications «Simple Mapi», tels que Outlook Express, Eudora, Netscape et autres applications tierces installer et accèdent au fichier Mapi32.dll dans C:\Windows\System. Les applications qui prennent en charge de «Simple MAPI» permettent d'envoyer des documents en cliquant sur Envoyer vers dans le menu fichier.

Le fichier Mapi32.dll dans le dossier système est également utilisé par Microsoft Fax.

Si le Gestionnaire de système Exchange (ESM) Microsoft est installé sur votre ordinateur, en cours d'exécution Fixmapi.exe résout Microsoft Outlook, mais il interrompt également le Gestionnaire système Exchange. Si vous avez le Gestionnaire système Exchange installé, veuillez suivre les étapes dans l'article suivant dans la base de connaissances Microsoft :
243659XFOR : L'Assistant Migration d'Exchange cesse de répondre après l'utilisation de Outlook 2000
Plus précisément, suivez les étapes pour ajouter le FixMAPI valeur au Registre. Si vous avez déjà exécuté Fixmapi.exe et le Gestionnaire système Exchange est interrompu par conséquent, réinstallez le Gestionnaire système Exchange, puis suivez les étapes présentées dans Q243659.

Propriétés

Numéro d'article: 256946 - Dernière mise à jour: jeudi 7 octobre 2004 - Version: 3.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2000
Mots-clés : 
kbmt kbrepair kbprb KB256946 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 256946
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com