Receberá uma mensagem de conflito do programa quando iniciar o Outlook 2000

Traduções de Artigos Traduções de Artigos
Artigo: 256946 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando inicia o Outlook, poderá receber a seguinte mensagem de erro:
Um programa recém instalado pode causar do Microsoft Office ou outros programas compatíveis na correio de electrónico a funcionar incorrectamente. O Outlook pode resolver este conflito sem afectar o programa que originalmente causou o problema. Deseja que o Outlook para resolver este problema?

Causa

Um conflito de ficheiro com o ficheiro principal de MAPI (Mail Application Program Interface) no sistema, especificamente, o ficheiro Mapi32.dll localizado no seguinte ficheiro:
C:\Windows\System

Resolução

A mensagem pede-lhe clicar em Sim ou não . Existem dois cenários que podem ocorrer:

Cenário 1

Se clicar em Sim , o utilitário Fixmapi.exe é iniciado e tenta corrigir o conflito de ficheiro MAPI instalando a versão correcta.

Se um programa actualmente em execução estiver a utilizar o ficheiro Mapi32.dll, o utilitário Fixmapi não poderá corrigir o conflito de ficheiro. Neste caso, é apresentada a seguinte caixa de diálogo informações:
O Outlook não conseguiu resolver o conflito entre um programa recém instalado e do Microsoft Office ou outros programas compatíveis na correio de electrónico. O Outlook tem de modificar um componente de sistema que outro programa está actualmente a utilizar. Para corrigir este problema, reinicie o Windows.
Se clicar em OK , o Windows não for reiniciado. No entanto, uma entrada para Fixmapi utilitário é colocado na chave de registo RunOnce . Quando reiniciar o Windows, o utilitário Fixmapi tenta corrigir o conflito de ficheiro Mapi32.dll.

Cenário 2

Se clicar em não , não existe nenhuma alteração efectuada aos ficheiros MAPI principais. Dado que o Outlook utiliza o ficheiro Mapi32.dll no ficheiro C:\Program Files\Common Files\SYSTEM\Mapi\1033\95, clicar em não não afecta o funcionamento da aplicação. NOTA: Poderá ser necessário fechar todos os programas, execute o Fixmapi.exe utilitário próprio e, em seguida, encerrar o computador completamente antes de reiniciar.

Como contornar

Se o utilitário Fixmapi não corrigir a mensagem de erro, utilize os seguintes passos:
  1. Saia de todos os programas.
  2. Mude o ficheiro Mapi32.dll em C:\Windows\System para Mapi32.old.
  3. Localize o ficheiro Fixmapi.exe em C:\Windows\System e, em seguida, faça duplo clique em Fixmapi.exe para executar o programa.
  4. Reinicie o computador.

Mais Informação

Tradicionalmente, o Windows Messaging Subsystem (WMS) instala os ficheiros MAPI principais na pasta C:\Windows\System. Versões anteriores do Outlook aceder aos ficheiros a partir dessa localização, no Outlook 2000, a chave MAPI ficheiros armazenados numa localização comum.

Aplicações de "Mapi simples", como o Outlook Express, Eudora, Netscape e outras aplicações empresas 3ª instale e aceder ao ficheiro Mapi32.dll da C:\Windows\System. As aplicações que suportam "Simple MAPI" permitem-lhe enviar documentos, clicando em Enviar para no menu ficheiro .

O ficheiro Mapi32.dll na pasta do sistema também é utilizado pelo Microsoft Fax.

Se o Microsoft Exchange System Manager (ESM) estiver instalado no computador, executar o Fixmapi.exe corrige o Microsoft Outlook, mas também interrompe o ESM. Se tiver ESM instalado, siga os passos no seguinte artigo na base de dados de conhecimento da Microsoft:
243659XFOR: O Assistente de migração do Exchange deixa de responder depois de utilizar o Outlook 2000
Especificamente, siga os passos para adicionar o FixMAPI valor ao registo. Se já tiver executado Fixmapi.exe e o ESM for interrompida como resultado, reinstalar o ESM e, em seguida, siga os passos apresentados na Q243659.

Propriedades

Artigo: 256946 - Última revisão: 7 de outubro de 2004 - Revisão: 3.1
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000
Palavras-chave: 
kbmt kbrepair kbprb KB256946 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 256946

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com