Mensagem de erro do driver de dispositivo é exibida quando o computador entra em espera ou hibernação modo

Traduções deste artigo Traduções deste artigo
ID do artigo: 257199 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Quando você estiver usando um computador baseado no Windows 2000 e o computador tenta inserir hibernação ou espera, você pode receber a seguinte mensagem de erro:
O driver de dispositivo para o ' PC / AT Enhanced PS/2 Keyboard(101/102-Key) ' dispositivo está impedindo o computador de entrar hibernação. Feche todos os aplicativos e tente novamente. Se o problema persistir, talvez você precise atualizar o driver.

Causa

Esse comportamento pode ocorrer se um programa instala um driver de modo kernel que se anexa ao driver de teclado padrão (I8042prt.sys). Exemplos de programas que apresentam esse comportamento incluem:
  • Pgpdisk 6.02 e 6.5 (instala drivers Pgpmemlock.sys e Pgpdisk.sys)
  • O Adobe Type Manager 4.0 (instala o driver Atmhelpr.sys)

Resolução

Para solucionar esse problema, desinstale o programa problemático e reinicialize o sistema.

Para resolver o problema contato o fabricante para saber sobre como adquirir uma versão atualizada do produto que foi projetado para Windows 2000.

Mais Informações

A mensagem de erro indica que o programa instalado um driver de modo kernel que se anexa ao driver de teclado e não oferece suporte a pacotes de solicitação Plug and Play E/s (IRPs).

Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 257199 - Última revisão: sábado, 3 de março de 2007 - Revisão: 3.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbmt kb3rdparty kberrmsg kbnofix kbprb KB257199 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 257199

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com