LANDesk Client Program Cannot Detect 3Com EtherLink 90X Network Adapter

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Article ID: 257355 - View products that this article applies to.
This article was previously published under Q257355
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SYMPTOMS

When you use the Intel LANDesk client program to perform an inventory or query of a computer, it may not detect your 3Com Etherlink 90X series network adapter.

CAUSE

The problem is caused by a typographical error in the Netel90x.inf file. When this file is installed, it writes an incorrect entry to the registry. Because of this, LANDesk is unable to correctly identify the network adapter.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910 How to Obtain the Latest Windows 2000 Service Pack



STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0.

This problem was first corrected in Windows 2000 Service Pack 1.The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 257355 - Last Review: October 20, 2013 - Revision: 3.2
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbnosurvey kbarchive kbhotfixserver kbqfe kb3rdparty kbbug kbfix kbqfe kbwin2000sp1fix KB257355

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