Verursachte Works Err Msg: Winword einen Fehler durch ungültige Seite in Modul User32.dll

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 257417 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie ein Microsoft Word 2000-Dokument schließen, erhalten Sie auf ein Fehlermeldung, die besagt, dass eine unzulässige Operation aufgetreten ist. Wenn Sie auf Details klicken, wird sinngemäß die folgende Fehlermeldung:
WINWORD verursachte den Fehler "ungültige Seite" in Modul User32.dll.

Ursache

Dieses Verhalten kann auftreten, wenn die folgenden Bedingungen vorliegen:
  • Sie öffnen ein Word 2000-Dokument, das aus einer Word in Works Suite Add-in Vorlage erstellt wurde, während Word 2000 Office-Assistenten aktiviert wurde.
  • Schließen Sie das Word 2000-Dokument, indem Sie die schließende-Schaltfläche in die obere rechte Ecke des Dokumentfensters.
Ein Schließen-Konflikt zwischen der Office-Assistent in Word 2000 und das Wort in Works Suite Add-in Vorlage erzeugt die Fehlermeldung. Sie sollten nicht Verlust von Daten der dieses Verhalten auftreten.

Lösung

Um dieses Verhalten zu umgehen, wenden Sie die folgenden Methoden in der angegebenen Reihenfolge.

Deaktivieren Sie der Office-Assistenten und erstellen Sie das Word 2000-Dokument

So deaktivieren Sie das Office-Assistenten und das Dokument neu erstellen Word 2000:
  1. Starten Sie Works.
  2. Klicken Sie in Works Suite Task Launcher auf die Registerkarte Programme und klicken Sie dann auf Word .
  3. Klicken Sie auf die Aufgabe, die Sie verwenden möchten, und klicken Sie dann auf Starten .
  4. Klicken Sie auf Vorlage, die Sie verwenden möchten, und klicken Sie dann auf Fertig stellen .
  5. Öffnen Sie das ursprüngliche Dokument, das Word 2000.
  6. Markieren Sie den Text auf der ersten Seite des Dokuments.
  7. Klicken Sie im Menü Bearbeiten auf Kopieren .
  8. Klicken Sie auf Taskleiste, um das neue Dokument wechseln.
  9. Positionieren Sie im neuen Dokument die Einfügemarke am oberen Rand der ersten Seite, und klicken Sie im Menü Bearbeiten auf Einfügen .
  10. Klicken Sie auf die Taskleistenschaltfläche Wechsel zum ursprünglichen Dokument.
  11. Wiederholen Sie Schritte 6 bis 10 für jede Seite, die Sie in das neue Dokument neu erstellen.
  12. In das neue Dokument klicken, Ausblenden des Office-Assistenten im Menü " Hilfe ".
  13. Klicken Sie im Menü Datei auf Speichern unter .
  14. Navigieren Sie im Dialogfeld Speichern unter zu den Speicherort, in dem Sie das Dokument speichern möchten.
  15. Geben Sie in das Feld Dateiname einen Namen für das Dokument und klicken Sie dann auf Speichern .
Hinweis : Diese Methode korrigiert keine Problem Dokumente, die die Fehlermeldung, die im Abschnitt "Problembeschreibung" dieses Artikels erwähnte auslösen. Für jede dieser Dokumente Problem müssen Sie befolgen Sie diese Methode das ursprüngliche Dokument neu erstellen.

Wenn Sie den Office-Assistenten deaktivieren möchten oder es gibt zu viele Dokumente in der in der früheren-Methode beschriebenen Weise neu erstellen, fahren Sie mit der nächsten Methode fort.

Entfernen Sie das Word in Works Suite-Add-in

Um den schließen-Konflikt zu vermeiden, der die Fehlermeldung, die im Abschnitt "Problembeschreibung" dieses Artikels erwähnt wird erzeugt, müssen Sie das Word in Works Suite-Add-in zu entfernen. Aber bevor Sie mit dieser Methode fortfahren, sehen Sie den Abschnitt "Weitere Informationen" dieses Artikels Informationen über die Nachteile von Word in Works Suite-Add-in entfernt.

Um das Word in Works Suite-Add-in zu entfernen:
  1. Legen Sie Works Suite CD 1 in das CD-ROM-Laufwerk ein. Halten Sie beim Einlegen der CD die Umschalttaste gedrückt, um zu verhindern, dass Works Setup automatisch gestartet wird.
  2. Klicken Sie auf Start , zeigen Sie auf Einstellungen und klicken Sie auf Systemsteuerung .
  3. Doppelklicken Sie auf Software .
  4. Klicken Sie auf Word in Works Suite-Add-in , und klicken Sie dann auf Hinzufügen/Entfernen .
  5. Klicken Sie auf Weiter , klicken Sie auf Entfernen , und klicken Sie dann auf Weiter .
  6. Klicken Sie auf Entfernen , und klicken Sie dann auf Fertig stellen .
  7. Klicken Sie auf OK , und schließen Sie die Systemsteuerung.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Microsoft empfiehlt, dass Sie die folgenden Nachteile des Word in Works Suite-Add-in entfernen, bevor Sie es entfernen berücksichtigen.

Wenn Sie das Word in Works Suite-Add-in entfernen:
  • Sie entfernen die Works Suite Word 2000-Start.
  • Sie verlieren die Textverarbeitung Funktionen auf der Works-Start.
  • Sie müssen Word 2000 auf folgende Weise starten:

    Klicken Sie auf Start , zeigen Sie auf Programme und klicken Sie dann auf Word .
Um Word in Works Suite-Add-in neu zu installieren:
  1. Doppelklicken Sie auf das Symbol Arbeitsplatz auf dem Desktop.
  2. Mit der rechten Maustaste CD-ROM-Laufwerk; klicken Sie dann auf Explorer .
  3. Doppelklicken Sie im linken Bereich auf den Ordner WordAdd .
  4. Klicken Sie im rechten Fensterbereich mit der Doppelklicken auf Setup.exe .
  5. Folgen Sie den Anweisungen auf dem Bildschirm, um Word in Works Suite-Add-in neu zu installieren.
  6. Beenden Sie Windows Explorer, und schließen Sie das Fenster Arbeitsplatz .

Eigenschaften

Artikel-ID: 257417 - Geändert am: Sonntag, 9. Februar 2014 - Version: 5.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
  • Microsoft Works Suite 2000 Standard Edition
  • Microsoft Works Suite 2006
Keywords: 
kbnosurvey kbarchive kbmt kbaddin kbbug kberrmsg kbpending kbui KB257417 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 257417
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com