Mensaje de error de Works Suite: Winword provocó un error de página no válida en el módulo user32.dll

Seleccione idioma Seleccione idioma
Id. de artículo: 257417 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando cierra un documento de Microsoft Word 2000, puede recibir un mensaje de error que indica que ha producido una operación no válida. Cuando hace clic en Detalles , recibirá el siguiente mensaje de error:
Winword provocó un error de página no válida en el módulo user32.dll.

Causa

Este comportamiento puede producirse si se cumplen las condiciones siguientes:
  • Abra un documento de Word 2000 que se creó desde una palabra en la plantilla Works Suite Add-in mientras se habilitaba el Ayudante de Office Word 2000.
  • Cierre el documento de Word 2000 haciendo clic en el botón Cerrar en la esquina superior derecha de la ventana del documento.
Un conflicto de cierre entre el Ayudante de Office en Word 2000 y la palabra en Works Suite Add-in plantilla produce el mensaje de error. No debería experimentar ninguna pérdida de datos como resultado de este comportamiento.

Solución

Para evitar este comportamiento, utilice los métodos siguientes en el orden en que se presentan.

Desactivar el Ayudante de Office y volver a crear el documento de Word 2000

Para desactivar el Ayudante de Office y el documento de Word 2000 de volver a crear:
  1. Inicie Works Suite.
  2. En el selector de tareas de Works Suite, haga clic en la ficha programas y a continuación, haga clic en Word .
  3. Haga clic en la tarea que desea utilizar y, a continuación, haga clic en iniciar .
  4. Haga clic en la plantilla que desee utilizar y, a continuación, haga clic en Finalizar .
  5. Abra el documento de Word 2000 original.
  6. Seleccione el texto en la primera página del documento.
  7. En el menú Edición , haga clic en Copiar .
  8. Haga clic en el botón de barra de tareas para cambiar al nuevo documento.
  9. En el nuevo documento, coloque el punto de inserción en la parte superior de la primera página y, a continuación, haga clic en Pegar en el menú Edición .
  10. Haga clic en el botón de barra de tareas para cambiar en el documento original.
  11. Repita los pasos 6 a 10 para cada página que tiene que volver a crear en el nuevo documento.
  12. En el nuevo documento, haga clic en Ocultar de la oficina de Ayudante en el menú Ayuda .
  13. En el menú archivo , haga clic en Guardar como .
  14. En el cuadro de diálogo busque la ubicación donde desea guardar el documento.
  15. En el cuadro nombre de archivo , escriba un nombre para el documento y, a continuación, haga clic en Guardar .
Nota : este método no soluciona los documentos de problema que desencadenan la mensaje de error mencionado en la sección "Síntomas" de este artículo. Para cada uno de estos documentos de problema, tendrá que seguir este método para volver a crear el documento original.

Si no desea desactivar el Ayudante de Office o si hay demasiados documentos para volver a crear en la forma descrita en el método anterior, pase al método siguiente.

Quitar la palabra en Works Suite Add-in

Para evitar el conflicto de cierre que genera la mensaje de error mencionado en la sección "Síntomas" de este artículo, deberá quitar la palabra en el complemento Works Suite. Pero antes de continuar con este método, vea la sección "Más información" de este artículo para información acerca de las desventajas de quitar Word en Works Suite Add-in.

Para quitar la palabra en el complemento Works Suite:
  1. Inserte el CD-ROM disco 1 de Works Suite en la unidad de CD-ROM. Presione y mantenga presionada la tecla MAYÚS cuando inserte el CD-ROM para impedir que Works programa de instalación inicie automáticamente.
  2. Haga clic en Inicio , seleccione configuración y, a continuación, haga clic en Panel de control .
  3. Haga doble clic en Agregar o quitar programas .
  4. Haga clic en Word en Works Suite Add-in y haga clic en Agregar o quitar .
  5. Haga clic en siguiente , haga clic en Quitar y, a continuación, haga clic en siguiente .
  6. Haga clic en Quitar y, a continuación, haga clic en Finalizar .
  7. Haga clic en Aceptar y, a continuación, cierre Panel de control.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Más información

Microsoft recomienda que considere las desventajas siguientes para quitar la palabra en el complemento Works Suite antes de que la quite.

Cuando quite la palabra en el complemento Works Suite:
  • Quite Word 2000 de la tarea de Works Suite selector.
  • Perderá las funciones de procesador de textos de Works Suite selector de tareas.
  • Debe iniciar Word 2000 de la manera siguiente:

    Haga clic en Inicio , seleccione programas y, a continuación, haga clic en Microsoft Word .
Para reinstalar Word en Works Suite complemento:
  1. Haga doble clic en el icono Mi PC en el escritorio.
  2. Haga clic con el botón secundario en el icono de la unidad de CD-ROM y, a continuación, haga clic en explorar .
  3. En el panel izquierdo, haga doble clic en la carpeta WordAdd .
  4. En el panel derecho, haga doble clic en Setup.exe .
  5. Siga las instrucciones en pantalla para reinstalar Word en el complemento Works Suite.
  6. Salga del explorador de Windows y, a continuación, cierre la ventana Mi PC .

Propiedades

Id. de artículo: 257417 - Última revisión: viernes, 24 de enero de 2014 - Versión: 5.1
La información de este artículo se refiere a:
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
  • Microsoft Works Suite 2000 Standard Edition
  • Microsoft Works Suite 2006
Palabras clave: 
kbnosurvey kbarchive kbmt kbaddin kbbug kberrmsg kbpending kbui KB257417 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 257417

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com