Works Suite hata iletisi: Winword, modül User32.dll içinde geçersiz sayfa hatasına neden oldu

Makale çevirileri Makale çevirileri
Makale numarası: 257417 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Microsoft Word 2000 belgesini kapattığınızda, geçersiz bir işlem oluştuğunu bildiren bir hata iletisi alabilirsiniz. Ayrıntılar ' ı tıklattığınızda, aşağıdaki hata iletisini alırsınız:
Winword, User32.dll modülünde geçersiz sayfa hatasına neden oldu.

Neden

Bu davranış, aşağıdaki koşullar geçerli olduğunda oluşabilir:
  • Açtığınız bir Word 2000 belgesini Word 2000 Office Yardımcısı etkin durumdayken, Word, Works Suite eklenti şablonu kullanılarak oluşturulan.
  • Word 2000 belgesi, belge penceresinin sağ üst köşesindeki Kapat düğmesini tıklatarak kapatın.
Office Yardımcısı'nı Word 2000 ve Works Suite eklenti şablonu sözcüğü arasında BIR kapanış çakışma, hata iletisi üretir. Bu davranış, veri kaybı karşılaştığınız değil.

Çözüm

Bu davranışa geçici bir çözüm bulmak için <a0></a0>, içinde verildikleri sırada aşağıdaki yöntemleri kullanın.

Bir Office Yardımcısı'nı açın ve Word 2000 belgesini yeniden oluştur

Office Yardımcısı'nı ve yeniden oluşturma Word 2000 belgesini devre dışı bırakmak için <a0></a0>:
  1. Works Suite başlatın.
  2. Works Suite Görev Başlatıcısı'nı, Program sekmesini tıklatın ve sonra da Word ' ü tıklatın.
  3. Kullanmak istediğiniz görevi tıklatın ve sonra da <a2>Başlat</a2>'ı tıklatın.
  4. Kullanmak istediğiniz şablonu tıklatın ve sonra da <a2>son</a2>'u tıklatın.
  5. Özgün Word 2000 belgesini açın.
  6. Belgenin ilk sayfasındaki metni seçin.
  7. Düzen menüsünden Kopyala ' yı tıklatın.
  8. Yeni belgeye geçiş yapmak için görev çubuğu düğmesini tıklatın.
  9. Yeni belgenin ilk sayfasının en üstündeki ekleme noktasını yerleştirin ve sonra Düzen menüsünden Yapıştır ' ı tıklatın.
  10. Özgün belgeye geçiş yapmak için görev çubuğu düğmesini tıklatın.
  11. Yeni belgede yeniden oluşturmak istediğiniz her sayfa için 6 ile 10 arasındaki adımları yineleyin.
  12. Yeni belge içinde tıklatın işyeri Gizle YardımcısıYardım menüsünde.
  13. Dosya menüsünden farklı Kaydet ' i tıklatın.
  14. Farklı Kaydet iletişim kutusunda, belgeyi kaydetmek istediğiniz konuma göz atın.
  15. Dosya adı kutusuna belge için bir ad yazın ve sonra da <a2>Kaydet</a2>'i tıklatın.
Not: Bu yöntem sorunu belge bu makalenin "Belirtiler" bölümünde sözü edilen hata iletisini tetikleyen düzeltmez. Her biri bu sorunun belgeler için bu yöntem, özgün belgeyi yeniden izleyin gerekir.

Office Yardımcısı'nı istemiyorsanız veya önceki yöntemde açıklandığı şekilde yeniden oluşturmak için çok fazla belgeler varsa, sonraki yönteme geçin.

Works Suite eklentisi sözcüğü kaldırın.

Bu makalenin "Belirtiler" bölümünde sözü edilen hata iletisi üreten kapanış çakışmayı önlemek için Works Suite eklentisi sözcüğü kaldırmak vardır. Ancak, bu yöntemle devam etmeden önce Works Suite eklentisi siliniyor, olumsuz yönleri hakkında bilgi için bu makalenin "Daha fazla bilgi" bölümüne bakın.

Works Suite eklentisi sözcüğü kaldırmak için <a0></a0>:
  1. Works Suite disk 1 CD-ROM'u CD-ROM'unu sürücüye yerleştirin. Tuşuna basın ve Works önlemek için CD-ROM'unu takın ÜST KRKT tuşunu basılı tutarak otomatik olarak başlatılmasını Kur.
  2. Başlat ' ı tıklatın, Ayarlar ' ın üzerine gelin ve sonra Denetim Masası ' nı tıklatın.
  3. Program Ekle/Kaldır ' ı çift tıklatın.
  4. Works Suite eklentisi, Word ' ü tıklatın ve sonra Ekle/Kaldır ' ı tıklatın.
  5. Ileri ' yi tıklatın, sonra Kaldır ' ı tıklatın ve sonra ileri ' yi tıklatın.
  6. Kaldır ' ı tıklatın ve sonra da <a2>son</a2>'u tıklatın.
  7. Tamam ' ı tıklatın ve sonra Denetim Masası'nı kapatın.

Durum

Microsoft, bu makalenin başında listelenen Microsoft ürünlerinde bir sorun olduğunu onaylamıştır.

Daha fazla bilgi

Microsoft, kaldırmadan önce Works Suite eklentisi sözcüğü kaldırmak için aşağıdaki olumsuz yanları düşündüğünüz önerir.

Ne zaman Works Suite eklentisi sözcüğü kaldırın:
  • Word 2000'i Works Suite görevden kaldırmak Başlatıcısı.
  • Sözcük işlemci işlevleri, Works Suite kaybetmesine Görev Başlatıcısı.
  • Word 2000, aşağıdaki şekilde başlamalıdır:

    Başlat ' ı tıklatın, Programlar ' ın üzerine gelin ve sonra Microsoft Word ' ü tıklatın.
Sözcüğü Works Suite Eklentisi'ni yeniden yüklemek için <a0></a0>:
  1. Masaüstünde <a2>Bilgisayarım</a2> simgesini çift tıklatın.
  2. CD-ROM sürücü simgesini sağ tıklatın ve sonra Araştır ' ı tıklatın.
  3. Sol bölmede, WordAdd klasörü çift tıklatın.
  4. Sağ bölmede, Setup.exe dosyasını çift tıklatın.
  5. Sözcüğü Works Suite Eklentisi'ni yeniden yüklemek için ekrandaki yönergeleri izleyin.
  6. Windows Gezgini'nden çıkın ve sonra da Bilgisayarım penceresini kapatın.

Özellikler

Makale numarası: 257417 - Last Review: 9 Şubat 2014 Pazar - Gözden geçirme: 5.1
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Works Suite 2005 Standard Edition
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
  • Microsoft Works Suite 2000 Standard Edition
  • Microsoft Works Suite 2006
Anahtar Kelimeler: 
kbnosurvey kbarchive kbmt kbaddin kbbug kberrmsg kbpending kbui KB257417 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:257417

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com