Works Suite Err 訊息: Winword 引起無效分頁錯誤單元 User32.dll

文章翻譯 文章翻譯
文章編號: 257417 - 檢視此文章適用的產品。
本文已封存。本文係以「現狀」提供且不會再更新。
全部展開 | 全部摺疊

在此頁中

徵狀

當您關閉 Microsoft Word 2000 文件時,可能會收到錯誤訊息,指出發生作業不合法。當您按一下 [詳細資料 會收到下列錯誤訊息:
Winword 單元 User32.dll 引起無效分頁錯誤。

發生的原因

如果下列情況成立,就會發生這種行為:
  • 您開啟 Word 2000 文件啟用 Word 2000 Office 小幫手] 時,從 Works Suite 增益集範本中的 Word 所建立的。
  • 按一下文件視窗右上角的 [關閉] 按鈕來關閉 Word 2000 文件。
[Office 小幫手] 在 Word 2000 與 Word Works Suite 增益集範本中的之間的結尾衝突會產生錯誤訊息。您不應該遇到任何遺失資料,這種行為的結果。

解決方案

如果要解決這個問題,請它們依照順序使用下列方法。

關閉 [Office 小幫手,並重新建立 Word 2000 文件

若要關閉 Office 小幫手 」 和 「 re-create Word 2000 文件:
  1. 啟動 Works 套件。
  2. 在 「 Works Suite 家庭工作室,按一下 [程式集] 索引標籤,然後按一下 [Word
  3. 按一下您想要使用,任務然後按一下 [開始]
  4. 按一下您想要使用,範本然後按一下 [完成]
  5. 開啟原始的 Word 2000 文件。
  6. 選取文件的第一頁文字。
  7. 編輯] 功能表上按一下 [複製]。
  8. 按一下工作列按鈕,切換到新文件。
  9. 在新文件頂端的第一頁將插入點放在],然後按一下 [在 [編輯] 功能表上的 [貼上]。
  10. 按一下工作列按鈕,切換到原始文件。
  11. 對您必須重新建立新的文件中每一頁重複步驟 6 到 10。
  12. 在新文件按一下 隱藏 [Office 小幫手[說明] 功能表上。
  13. 在 [檔案] 功能表上按一下 [另存]。
  14. 在 [另存成 新檔] 對話方塊瀏覽至您要儲存文件的位置。
  15. 檔案名稱] 方塊中輸入文件的名稱,然後按一下 [儲存]。
注意: 此方法不會修復任何觸發本文的 < 徵狀 > 一節所述的錯誤訊息的問題文件。針對每個這些問題文件,您必須依照這個方法,以重新建立原始文件。

如果您不想關閉 [Office 小幫手,或有太多的文件,以重新建立先前的方法中所述的方式,繼續下一個方法。

移除在 Word 中 [Works Suite 增益集

要避免結尾衝突產生本文的 < 徵狀 > 一節所述的錯誤訊息的您讓 Works 套件新增單元中移除 [Word。但是您繼續使用這個方法之前看到有關 Works 套件新增單元中移除 [Word 的缺點本文在 < 其他相關資訊 > 一節。

若要移除 [Word Works 套件新增單元中:
  1. Works 組合軟體光碟 1 光碟片插入 CD-ROM 磁碟機中。 按下並按住 SHIFT 鍵,在插入以防止 Works CD-ROM 時自動啟動安裝程式。
  2. 按一下 [開始],指向 [設定],然後再按一下 [控制台]
  3. 按兩下 [新增/移除程式]。
  4. 按一下 Word 在 Works 套件新增單元,然後按一下 [新增/移除]。
  5. 按一下 [下一步],按一下 [移除],然後再按一下 [下一步]
  6. 按一下 [移除,然後按一下 [完成]
  7. 按一下 [確定],然後再關閉控制台。

狀況說明

Microsoft 已確認這是在本文開頭所列之 Microsoft 產品中的問題。

其他相關資訊

Microsoft 建議您考慮下列移除在 Word 中 Works Suite 增益集,您移除之前的缺點。

當您在 Works Suite 增益功能中移除 [Word:
  • 您從 Works Suite 工作移除 Word 2000 啟動器。
  • 您失去文書處理器函式上 Works Suite 家庭工作室。
  • 您必須以下列方式啟動 Word 2000:

    按一下 [開始],指向 [程式集,然後再按一下 [Microsoft Word
若要重新安裝 Word Works 套件新增單元中:
  1. 連按兩下桌面上的 [我的電腦] 圖示。
  2. CD-ROM 磁碟機圖示上按一下滑鼠右鍵,然後按一下 [檔案總管]。
  3. 在左窗格中連按兩下 WordAdd 資料夾]。
  4. 在右窗格中,加倍按一下 Setup.exe
  5. 依畫面重新安裝 Word Works 套件新增單元中的顯示的指示。
  6. 請結束 Windows 檔案總管],然後關閉 [我的電腦] 視窗。

屬性

文章編號: 257417 - 上次校閱: 2013年10月20日 - 版次: 5.1
這篇文章中的資訊適用於:
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
  • Microsoft Works Suite 2000 Standard Edition
  • Microsoft Works Suite 2006
關鍵字:?
kbnosurvey kbarchive kbmt kbaddin kbbug kberrmsg kbpending kbui KB257417 KbMtzh
機器翻譯
重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。
按一下這裡查看此文章的英文版本:257417
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com