Artigo: 257464 - Última revisão: sábado, 27 de Janeiro de 2007 - Revisão: 6.3

As hiperligações numa mensagem de correio electrónico não funcionam no Office 2000 ou programas do Office 2002

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Para obter uma versão do Microsoft Outlook 98 deste artigo, consulte 263654  (http://support.microsoft.com/kb/263654/ ) .
Para obter uma versão de Microsoft Outlook 97 deste artigo, consulte 263656  (http://support.microsoft.com/kb/263656/ ) .

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando clica numa hiperligação em qualquer dos programas do Microsoft Office 2000 ou do Microsoft Office 2002 que estão listados na secção "Aplica-se a", não é dirigido para um Web site diferente e não acontece nada. Este problema também ocorre quando clica numa hiperligação numa página Web.

Causa

As associações de ficheiros para o URL (Uniform Resource Locator) protocolos estão danificadas ou em falta.

Resolução

Para resolver este problema pode utilizar um dos dois métodos listados aqui:

Método 1

Este método repõe a associação de ficheiro predefinido para o URL: Hypertext Transfer Protocol, reinscrever o ficheiro urlmon.dll.
  1. Clique em Iniciar , aponte para definições e, em seguida, clique em Painel de controlo .
  2. Faça duplo clique para abrir Opções da Internet .
  3. No separador programas , certifique-se que o que Internet Explorer deve verificar se é o browser predefinido está activado.
  4. Clique em Repor definições da Web .
  5. Na caixa de diálogo Repor definições da Web , clique para desmarcar a caixa de verificação também repor a minha home page .
  6. Clique em Sim , clique em OK e, em seguida, clique em OK novamente para aplicar as definições e fechar as caixas de diálogo.
  7. Clique em Iniciar e, em seguida, clique em Executar .
  8. Na caixa de diálogo Executar escreva regsvr32 urlmon.dll e, em seguida, clique em OK .
  9. Clique em OK para confirmar o êxito do Urlmon.dll registo.

Método 2

Este método envolve a edição manualmente a associação de tipo de ficheiro.
  1. Faça duplo clique no ícone o Meu computador .
  2. No menu Ver , clique em Opções de pastas (Microsoft Windows 98) ou Opções (Microsoft Windows NT) e, em seguida, clique no separador Tipos de ficheiro . No Microsoft Windows 2000, clique em Opções de pastas no menu Ferramentas .
  3. Na caixa Tipos de ficheiro registados , clique em URL: Hypertext Transfer Protocol . No Windows 2000, clique em Tipos de ficheiro para ordenar alfabeticamente os ficheiros. Os programas listados na caixa Abrir com são os programas com o qual as hiperligações são actualmente associadas.
  4. Se o programa na caixa Abrir com Iexplore (Microsoft Internet Explorer), clique no botão Editar . Se outro programa, como, por exemplo, Netscape, estiver associado com este tipo de ficheiro, tem de resolver esse programa para reassociate o tipo de ficheiro.
  5. Na caixa de diálogo Editar tipo de ficheiro , certifique-se de que abre é listado na caixa Acções . Se Abrir não estiver listado, clique em Novo , escreva Abrir na caixa acção e, em seguida, clique em OK .
  6. Clique em Abrir e, em seguida, clique em Editar .
  7. Na aplicação utilizada para executar a acção caixa, ver o seguinte texto, incluindo as aspas:
    "C:\PROGRA~1\INTERN~1\iexplore.exe" %1
    Em alguns casos, "% 1" pode foram substituídos por outro.
  8. Guardar estas definições e, em seguida, repita o processo para outros tipos de ficheiro protocolo URL.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000
  • Microsoft Outlook Express 6.0
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
kbmt kbemail kbprb KB257464 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 257464  (http://support.microsoft.com/kb/257464/en-us/ )