ID do artigo: 257464 - Última revisão: terça-feira, 12 de junho de 2007 - Revisão: 6.2

Hiperlinks em um email não funcionam nos programas do Office 2000 ou do Office 2002

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Para obter uma versão deste artigo para o Microsoft Outlook 98, consulte 263654  (http://support.microsoft.com/kb/263654/ ) .
Para obter uma versão deste artigo para o Microsoft Outlook 97, consulte 263656  (http://support.microsoft.com/kb/263656/ ) .

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Ao clicar em um hiperlink em um dos programas do Microsoft Office 2000 ou do Microsoft Office 2002 listados na seção "Aplica-se a", você não será direcionado para um site diferente e nada aparecerá. Este problema também pode ocorrer ao clicar em um hiperlink em uma página da Web.

Causa

As associações de arquivos para protocolos URL estão ausentes ou são desfeitas.

Resolução

Para resolver esse problema, é possível usar um dos dois métodos aqui listados:

Método 1

Este método reinicia a associação do arquivo padrão da URL: o protocolo HTTP é registrado novamente pelo arquivo urlmon.dll.
  1. Clique em Iniciar, aponte para Configurações e clique em Painel de controle.
  2. Clique duas vezes em Opções da Internet.
  3. Na guia Programas, certifique-se de que O Internet Explorer deverá verificar se é o navegador padrão está habilitado.
  4. Clique em Redefinir configurações da Web.
  5. Na caixa de diálogo Redefinir configurações da Web, desmarque a caixa de seleção Redefinir também a minha página inicial.
  6. Clique em Sim, em OK e em OK novamente para aplicar as configurações e fechar as caixas de diálogo.
  7. Clique em Iniciar e em Executar.
  8. Na caixa de diálogo Executar, digite regsvr32 urlmon.dll e clique em OK.
  9. Clique em OK para confirmar o registro com êxito do Urlmon.dll.

Método 2

Este método envolve editar manualmente a associação do tipo de arquivo.
  1. Clique duas vezes no ícone Meu computador.
  2. No menu Exibir, clique em Opções de pasta (Microsoft Windows 98) ou Opções (Microsoft Windows NT) e clique na guia Tipos de arquivo. No Microsoft Windows 2000, clique em Opções de pasta no menu Ferramentas.
  3. Na caixa Tipos de arquivo registrados, clique em URL: protocolo HTTP. No Windows 2000, clique em Tipos de arquivo para classificar os arquivos em ordem alfabética. Os programas que estão listado na caixa Abre com são programas com os quais os hiperlinks são normalmente associados.
  4. Se o programa na caixa Abre com for Iexplore (Microsoft Internet Explorer), clique no botão Editar. Se outro programa, como o Netscape, estiver associado com esse tipo de arquivo, será necessário o soluciona o problema desse programa para associar novamente o tipo de arquivo. Para obter mais informações sobre solucionar problemas no Netscape, consulte o seguinte site de suporte da Netscape (em inglês):
    http://browser.netscape.com/ns8/support/default.jsp (http://browser.netscape.com/ns8/support/default.jsp)
  5. Na caixa de diálogo Editar tipo de arquivo, verifique se abrir está listado na caixa Ações. Se abrir não estiver listado, clique em Novo, digite open na caixa Ação e clique em OK.
  6. Clique em abrir e em Editar.
  7. Na caixa Aplicativo usado para executar a ação, você consulta o seguinte texto, incluindo as aspas:
    "C:\PROGRA~1\INTERN~1\iexplore.exe" %1
    Em alguns casos, o "%1" pode ter sido substituído por algum outro.
  8. Salve essas configurações e repita o processo para outros tipos de arquivos de protocolo URL.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook Express 6.0
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
kbemail kbprb KB257464