You cannot start the EMC or the EMS in an Exchange Server 2010 Service Pack 1 environment

Article ID: 2575005 - View products that this article applies to.
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SYMPTOMS

You cannot start the Exchange Management Console (EMC) or the Exchange Management Shell (EMS) in a Microsoft Exchange Server 2010 Service Pack 1 (SP1) environment. Additionally, you receive the following error message:
The type initializer for 'Microsoft.Exchange.Configuration.Tasks.Task' threw an exception.
Additionally, the following event is logged in the Application log on the Exchange Server 2010 server:

Log Name: Application
Source: Application Error
Date: Date
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: Computer
Description:
Faulting application name: w3wp.exe, version: Version Number, time stamp: Time Stamp
Faulting module name: KERNELBASE.dll, version: Version Number, time stamp: Time Stamp
Exception code: 0xe0434f4d
Fault offset: Offset
Faulting process id: ProcessID
Faulting application start time: Time
Faulting application path: c:\windows\system32\inetsrv\w3wp.exe
Faulting module path: C:\Windows\system32\KERNELBASE.dll
Report Id: ID


CAUSE

This issue occurs because an InvalidCastException exception occurs when the Exchange server reads the CustomerFeedbackEnabled flag. The exception causes the w3wp.exe process to crash.

RESOLUTION

To resolve this issue, install the following update rollup:
2608646 Description of Update Rollup 6 for Exchange Server 2010 Service Pack 1

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the EMC, visit the following Microsoft website:
General information about the EMC
For more information about the EMS, visit the following Microsoft website:
General information about the EMS
For more information about the CustomerFeedbackEnabled flag, visit the following Microsoft website:
General information about the CustomerFeedbackEnabled flag

Properties

Article ID: 2575005 - Last Review: October 28, 2011 - Revision: 1.0
APPLIES TO
  • Microsoft Exchange Server 2010 Enterprise
Keywords: 
kbqfe kbfix kbsurveynew kbexpertiseinter KB2575005

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