"Beschränken der Größe des gesamten roaming User Profilcache" Gruppenrichtlinien-Einstellung nicht in Windows Server 2008 R2 funktioniert

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 2575946 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Betrachten Sie das folgende Szenario:
  • Installieren Sie den Remotedesktop-Sitzungshost-Rollendienst auf einem Computer, auf der Windows Server 2008 R2 ausgeführt wird.
  • Sie aktivieren die folgende Gruppenrichtlinieneinstellung:
    Computer Computerkonfiguration\Richtlinien\Administrative Vorlagen\Windows-Komponenten\Remotedesktopdienste\Remotedesktop Desktop Komponenten\Remotedesktopdienste\Remotedesktop Desktop-Sitzung Host\Profiles\Limit die Größe des gesamten roaming User Profilcache
  • Sie konfigurieren einige Benutzer servergespeicherte Profile verwenden, wenn sie sich am Computer anmelden.
In diesem Szenario die Begrenzen Sie die Größe des gesamten roaming User Profilcache Gruppenrichtlinieneinstellung funktioniert nicht. Überschreitet die Größe der Cache für servergespeicherte Benutzerprofile die maximale Größe, die Sie angegeben haben, werden die ältesten servergespeicherte Profile nicht deaktiviert. Dieses Verhalten bewirkt, dass den Cache für servergespeicherte Benutzerprofile zu beanspruchen mehr Speicherplatz als erwartet.

Ursache

Das Problem tritt aufgrund eines falschen Berechnungslogik, wenn das System prüft, ob der Cache-Grenzwert erreicht ist.

Lösung

Hotfix-Informationen

Ein Hotfix ist verfügbar, von Microsoft. Dieser Hotfix soll jedoch nur das Problem zu beheben, das in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systemen, bei die das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix möglicherweise zusätzliche Tests erhalten. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Softwareupdate warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, ist es ein Abschnitt "Hotfixdownload available" (Hotfixdownload verfügbar"am oberen Rand dieses Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft Customer Service und Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder wenn alle Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf der folgenden Microsoft-Website:
http://Support.Microsoft.com/contactus/?WS=Support
Hinweis Das Formular "Hotfixdownload available" (Hotfixdownload verfügbar"zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es da ein Hotfix nicht für diese Sprache verfügbar ist.

Voraussetzungen

Um diesen Hotfix installieren zu können, muss Windows Server 2008 R2 oder Windows Server 2008 R2 Service Pack 1 (SP1) ausgeführt werden. Darüber hinaus müssen Sie den Remotedesktop-Sitzungshost-Rollendienst installiert haben.

Weitere Informationen erhalten Sie eine Windows Server 2008 R2 Servicepack finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
976932Informationen zum Servicepack 1 für Windows 7 und Windows Server 2008 R2

Informationen zur Registrierung

Um den Hotfix zu verwenden, haben Sie nicht die Registrierung ändern.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix anwenden.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfix.

Dateiinformationen

Die internationale Version dieses Hotfixes installiert Dateien mit die Attributen, die in den folgenden Tabellen aufgeführt sind. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time (UTC) aufgelistet. Die Datums- und Uhrzeitangaben für diese Dateien auf Ihrem lokalen Computer werden in Ihrer lokalen Zeit zusammen mit Ihrem aktuellen Daylight Saving Time (DST)-Bias angezeigt. Darüber hinaus können die Datumsangaben und Uhrzeiten ändern, wenn bestimmte auf die Dateien Operationen.
Hinweise zu den Dateiinformationen für Windows Server 2008 R2
Wichtig Hotfixes für Windows 7 und Windows Server 2008 R2-Hotfixes sind im selben Paket enthalten. Allerdings sind Hotfixes, die auf der Seite Hotfix Anforderung unter beiden Betriebssystemen aufgeführt. Um das Hotfix-Paket zu beantragen, das für eine oder beide Betriebssysteme gilt, wählen Sie den Hotfix, der auf der Seite unter "Windows 7/Windows Server 2008 r2" aufgeführt ist. Immer finden Sie im Abschnitt "Gilt für" in Artikel, um das eigentliche Betriebssystem zu bestimmen, dem für jeden Hotfix gilt.
  • Die Dateien, die gelten für bestimmte Produkte, Meilensteine (RTM, SPn) und Servicebereiche (LDR, GDR) können identifiziert werden, durch die Versionsnummern der Datei wie in der folgenden Tabelle dargestellt:
    Tabelle minimierenTabelle vergrößern
    VersionProduktMeilensteinServicebereich
    6.1.760 0,21xxxWindowsServer 2008 R2RTMLDR
    6.1.760 1.21xxxWindowsServer 2008 R2SP1LDR
  • GDR-Servicebereiche enthalten nur die Updates, die weit verbreitete, kritische Probleme freigegeben werden. LDR-Servicebereiche enthalten zusätzlich auf breiter Basis veröffentlichten Korrekturen Hotfixes.
  • Sind die MANIFESTEN-Dateien (. manifest), die installiert werden für jede Umgebung separat aufgeführt im Abschnitt "Weitere Dateiinformationen für WindowsServer 2008 R2". MANIFEST-Dateien und die dazugehörigen Sicherheitsupdates Katalogdateien (.cat), sind äußerst wichtig, den Status der aktualisierten Komponenten zu verwalten. Die Sicherheitskatalogdateien, die Attribute nicht aufgelistet sind, sind mit einer digitalen Microsoft-Signatur signiert.
Für alle unterstützten x 64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameVersion der DateiDateigrößeDatumZeitPlattform
Sessenv.dll6.1.7600.21010104,96016-Jul-201105: 24X 64
Sessenv.dll6.1.7601.21772121,85616-Jul-201105: 31X 64
Sessenv.dll6.1.7600.2101099,32816-Jul-201104: 27X 86
Sessenv.dll6.1.7601.21772113,66416-Jul-201104: 57X 86

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten, die im Abschnitt "Betrifft" aufgeführt sind.

Weitere Informationen

Weitere Informationen zu roaming User Profile Cache-Verwaltung finden Sie auf die folgende Microsoft-Website:
Allgemeine Informationen über den Remotedesktop-Sitzungshost-Rollendienst
Weitere Informationen zur Terminologie für Softwareupdates finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
824684Beschreibung der Standardterminologie, die zum Beschreiben von Softwareupdates von Microsoft verwendet wird

Weitere Dateiinformationen

Weitere Dateiinformationen für Windows Server 2008 R2

Weitere Dateien für alle unterstützten x 64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameAmd64_380373c5aa2913804aa2601023f96acc_31bf3856ad364e35_6.1.7601.21772_none_c5d593c503724410.Manifest
Version der DateiNicht zutreffend
Dateigröße1094
Datum (UTC)16-Jul-2011
Zeit (UTC)09: 22
PlattformNicht zutreffend
DateinameAmd64_3f65025e044d7dfb6e95a374df8cd446_31bf3856ad364e35_6.1.7601.21772_none_52acae730dc10763.Manifest
Version der DateiNicht zutreffend
Dateigröße726
Datum (UTC)16-Jul-2011
Zeit (UTC)09: 22
PlattformNicht zutreffend
DateinameAmd64_586d5dca557694cda2d83c3ad49e86c6_31bf3856ad364e35_6.1.7600.21010_none_140b0a38071e916e.Manifest
Version der DateiNicht zutreffend
Dateigröße726
Datum (UTC)16-Jul-2011
Zeit (UTC)09: 22
PlattformNicht zutreffend
DateinameAmd64_64a4a1e154b47dfe15f34c18d56e2548_31bf3856ad364e35_6.1.7600.21010_none_d134e983688f3091.Manifest
Version der DateiNicht zutreffend
Dateigröße726
Datum (UTC)16-Jul-2011
Zeit (UTC)09: 22
PlattformNicht zutreffend
DateinameAmd64_7d4c86a31a43eb22cdccbec836cba16f_31bf3856ad364e35_6.1.7601.21772_none_6e8ebda442f6daec.Manifest
Version der DateiNicht zutreffend
Dateigröße726
Datum (UTC)16-Jul-2011
Zeit (UTC)09: 22
PlattformNicht zutreffend
DateinameAmd64_a80134697255a39ebbc988b6f929e16f_31bf3856ad364e35_6.1.7600.21010_none_71491f5b311d8786.Manifest
Version der DateiNicht zutreffend
Dateigröße1094
Datum (UTC)16-Jul-2011
Zeit (UTC)09: 22
PlattformNicht zutreffend
DateinameAmd64_microsoft-Windows-t...s-sessionenvservice_31bf3856ad364e35_6.1.7600.21010_none_3ba373a21a4191e9.manifest
Version der DateiNicht zutreffend
Dateigröße6.561
Datum (UTC)16-Jul-2011
Zeit (UTC)05: 54
PlattformNicht zutreffend
DateinameAmd64_microsoft-Windows-t...s-sessionenvservice_31bf3856ad364e35_6.1.7601.21772_none_3d4b19921796a4e7.manifest
Version der DateiNicht zutreffend
Dateigröße6.606
Datum (UTC)16-Jul-2011
Zeit (UTC)06: 11
PlattformNicht zutreffend
DateinameWow64_microsoft-Windows-t...s-sessionenvservice_31bf3856ad364e35_6.1.7600.21010_none_45f81df44ea253e4.manifest
Version der DateiNicht zutreffend
Dateigröße4,222
Datum (UTC)16-Jul-2011
Zeit (UTC)04: 46
PlattformNicht zutreffend
DateinameWow64_microsoft-Windows-t...s-sessionenvservice_31bf3856ad364e35_6.1.7601.21772_none_479fc3e44bf766e2.manifest
Version der DateiNicht zutreffend
Dateigröße4,222
Datum (UTC)16-Jul-2011
Zeit (UTC)05: 16
PlattformNicht zutreffend

Eigenschaften

Artikel-ID: 2575946 - Geändert am: Mittwoch, 10. August 2011 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Standard
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbfix kbexpertiseadvanced kbsurveynew kbmt KB2575946 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 2575946
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com