A user cannot sign in to Lync 2010 when the primary Front-end server is unavailable in a Lync Server 2010 environment

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Article ID: 2577955 - View products that this article applies to.
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SYMPTOMS

Consider the following scenario:
  • You have a Microsoft Lync Server 2010 environment that has more than one Front-end server.
  • The primary Front-end server is unavailable. Additionally, at least one of the backup servers is available.
  • A user tries to sign in to Lync 2010.
In this scenario, the user cannot sign in or takes a long time to sign in.

CAUSE

This issue occurs because the register request for the user should not be redirected to the primary registrar. Instead, it should be sent to the backup registrar during a failover. The failover is started when the primary registrar is unavailable and at least one of the backup servers is available.

RESOLUTION

To resolve this issue, install the following cumulative update:
2571543 Description of the cumulative update package for Lync 2010: July 2011


MORE INFORMATION

For more information about how to log on to the Lync server, visit the following Microsoft website:
How to log on to the Lync server
For more information about how to set up Front-end servers and Front-end pools, visit the following Microsoft website:
How to set up Front-end servers and Front-end pools

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Article ID: 2577955 - Last Review: July 27, 2011 - Revision: 2.0
APPLIES TO
  • Microsoft Lync 2010
Keywords: 
kbqfe kbsurveynew kbexpertisebeginner kbfix kbhotfixrollup KB2577955

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