"Access Denied" Error Message When Updating Roaming User Profile

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Article ID: 257848
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Symptoms

When a user with a roaming user profile logs off, the following error message may be displayed:
Windows cannot update your roaming profile. Contact your network administrator.
DETAIL - Access is denied
The same user may have no problem when logging off a Microsoft Windows NT 4.0-based client using the same roaming profile. With Windows 2000-based clients, the behavior is the same whether the roaming profile server is a Windows NT 4.0-based or Windows 2000-based server.

Cause

Windows 2000-based clients require a higher level of permissions than Windows NT 4.0-based clients for updating roaming profiles on the server.

Resolution

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910 How to Obtain the Latest Windows 2000 Service Pack
The English version of this fix should have the following file attributes or later:
      Date      Time     Version         Size    File name
 -------------------------------------------------------------------------
   4/18/2001   07:06p    5.0.2195.3519  707,856  Kernel32.dll
   4/18/2001   07:06p    5.0.2195.3519  707,856  Kernel32.dll(uniprocessor)
   4/18/2001   07:06p    5.0.2195.3519  367,888  Userenv.dll
				
NOTE: Apply this hotfix to the client that exhibits the problem.

Workaround

To work around this issue, verify that the user has sufficient permissions. At the share level, Full Control permissions are required. This is different from Windows NT 4.0, in which the Change share-level permission is sufficient.

At the NTFS level, the following permissions are required:
List Folder Contents
Read
Write

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows 2000 Service Pack 3.

More information

For additional information about how to obtain a hotfix for Windows 2000 Datacenter Server, click the article number below to view the article in the Microsoft Knowledge Base:
265173 The Datacenter Program and Windows 2000 Datacenter Server Product
For additional information about how to install multiple hotfixes with only one reboot, click the article number below to view the article in the Microsoft Knowledge Base:
296861 Use QChain.exe to Install Multiple Hotfixes with One Reboot
The difference between a Windows NT 4.0-based client and a Windows 2000-based client is that the Windows 2000-based client attempts a write to the extended attributes. The Change share-level permission does not enable writing to the extended attributes.

For additional information about how to install Windows 2000 and Windows 2000 hotfixes at the same time, click the article number below to view the article in the Microsoft Knowledge Base:
249149 Installing Microsoft Windows 2000 and Windows 2000 Hotfixes

Properties

Article ID: 257848 - Last Review: June 19, 2014 - Revision: 4.0
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbprofiles kbsysadmin kbwin2000presp3fix kbwin2000sp3fix KB257848

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