"Spiacenti, ma abbiamo organizzato i problemi di accesso Ŕ" e "80045 C 06" errore quando un utente federato tenta di accedere a Office 365, Windows Azure o Windows Intune

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PROBLEMA

Quando un utente federato tenta di accedere a un servizio cloud di Microsoft Office 365, Windows Azure o Windows Intune da una pagina Web accesso a cui URL inizia con https://login.microsoftonline.com/login, l'autenticazione per l'utente ha esito negativo. L'utente ottiene il seguente messaggio di errore:
Spiacenti, ma abbiamo organizzato i problemi di accesso Ŕ

Riprova tra qualche minuto. Se il problema persiste, Ŕ possibile contattare l'amministratore e segnalare l'errore seguente:
06 80045C

CAUSA

Questo problema pu˛ verificarsi se l'impostazione dell'ora nell'ambiente locale non corrisponde l'impostazione dell'ora del sistema di autenticazione di Windows Azure Active Directory (Active Directory di Windows Azure). Se l'ora di differenza tra i client di Active Directory Federation Services (ADFS) o server e Windows Azure sistema di autenticazione di Active Directory Ŕ pi¨ di 5 minuti, gli accessi da parte degli utenti federati avrÓ esito negativo. Questo problema pu˛ verificarsi se uno o pi¨ delle seguenti condizioni sono vere:
  • Il computer client o i computer non sono la sincronizzazione correttamente con Active Directory locale.
  • I componenti del servizio ADFS non sono la corretta sincronizzazione con Active Directory locale.
  • L'emulatore di Active Directory Domain Controller primario (PDC) locale non Ŕ la sincronizzazione con un'accurata origine ora Internet.
  • Il periodo di validitÓ del token per AD FS attestazioni Ŕ troppo breve.

SOLUZIONE

Per risolvere questo problema, utilizzare uno dei seguenti metodi:

Metodo 1: Impostare i computer client e server ADFS per utilizzare l'emulatore PDC di Active Directory locale come origine ora protocollo NTP (Network Time)

  1. Impostare i computer client e il server ADFS per la corretta sincronizzazione ora dall'emulatore PDC di Active Directory locale. Per ulteriori informazioni su come eseguire questa operazione, visitare il Configurare un computer client per la sincronizzazione automatica del dominio.
  2. Assicurarsi che la connettivitÓ IP tra client e server ADFS e l'emulatore PDC di Active Directory locale Ŕ disponibile sulla porta UDP 123.

Metodo 2: Impostare l'emulatore PDC di Active Directory locale per utilizzare l'origine ora affidabile NTP basati su Internet

  1. Consente di impostare l'emulatore PDC di Active Directory locale per sincronizzare l'ora da un'origine NTP Internet attendibile. Per ulteriori informazioni su come eseguire questa operazione, visitare il Configurazione di un'origine ora per l'insieme di strutture.
  2. Assicurarsi che la connettivitÓ IP tra l'emulatore di PDC Active Directory e l'origine ora Internet Ŕ disponibile sulla porta UDP 123.

Metodo 3: Aggiornare il periodo di validitÓ del token

Il periodo di validitÓ del token per ADFS non deve essere inferiore a cinque minuti. Per modificare il periodo di validitÓ del token, Vai a Scadenza dei token di protezione e autenticazione basata sulle attestazioni.

ULTERIORI INFORMAZIONI

Per ulteriori informazioni su come identificare l'emulatore PDC, Vai a Identificare l'emulatore PDC.

Per ulteriori informazioni sul servizio ora di Windows, visitare il Windows Time Service Technical Reference.

Ulteriore assistenza? Vai al Community di Office 365 sito Web o il Forum di Active Directory di Windows Azure .

ProprietÓ

Identificativo articolo: 2578667 - Ultima modifica: mercoledý 13 novembre 2013 - Revisione: 17.0
Le informazioni in questo articolo si applicano a:
  • Windows Azure
  • Microsoft Office 365
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for educationá (pre-upgrade)
  • CRM Online via Office 365 E Plans
  • Windows Azure Recovery Services
Chiavi:á
o365 o365a mosdal4.5 o365e o365062011 pre-upgrade o365022013 after upgrade o365m kbmt KB2578667 KbMtit
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