"Desculpa, mas estamos com problemas de iniciar sessão" e "80045 C 06" erro quando um utilizador federado tenta iniciar sessão no Office 365, Windows Azure ou do Windows Intune

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PROBLEMA

Quando um utilizador federado tenta iniciar sessão a um serviço de nuvem de Microsoft como Office 365, Windows Azure ou do Windows Intune de uma página de Web início de sessão cujo URL comece por https://login.microsoftonline.com/login, autenticação para esse utilizador não tem êxito. O utilizador obtém a seguinte mensagem de erro:
Pedimos desculpa, mas estamos com problemas de iniciar sessão

Tente novamente dentro de alguns minutos. Se isto não funcionar, poderá contactar o administrador e comunicar o erro seguinte:
80045C 06

CAUSA

Este problema pode ocorrer se a definição de tempo no ambiente no local não corresponder a definição de hora do sistema de autenticação do Windows Azure Active Directory (Windows Azure AD). Sempre que a hora de diferença entre os clientes de serviços de Federação do Active Directory (AD FS) ou servidores e o Windows é de sistema de autenticação de Azure AD mais de 5 minutos, os inícios de sessão por utilizadores federados falhará. Isto pode ocorrer se um ou mais das seguintes condições forem verdadeiras:
  • O computador cliente ou a computadores não estão a sincronizar correctamente com no local, Active Directory.
  • Os componentes de serviço do AD FS não estão a sincronizar correctamente com o Active Directory no local.
  • O emulador de Active Directory domínio controlador primário (PDC) no local não está a sincronizar para uma origem de hora exacta Internet.
  • O período de validade de token para o AD FS afirmações é demasiado curto.

SOLUÇÃO

Para resolver este problema, utilize um dos seguintes métodos:

Método 1: Configurar computadores clientes e servidores de AD FS para utilizar o emulador de PDC do Active Directory no local como origem de hora de hora NTP (Network Protocol)

  1. Configurar computadores cliente e os servidores de AD FS para sincronização correctamente a hora a partir o emulador de PDC do Active Directory no local. Para obter mais informações sobre como efectuar este procedimento, vá para Configurar um computador cliente para sincronização de hora de domínio automática.
  2. Certifique-se de que a conectividade IP entre computadores clientes e servidores de AD FS e o emulador de PDC do Active Directory no local está disponível na porta 123 do UDP.

Método 2: Configurar o emulador de PDC do Active Directory no local para utilizar uma origem de hora fiável do NTP baseados na Internet

  1. Configure o emulador de PDC do Active Directory no local para sincronizar a hora de uma origem Internet NTP fidedigna. Para obter mais informações sobre como efectuar este procedimento, vá para Configurar uma origem de hora para a floresta.
  2. Certifique-se de que a ligação IP entre o emulador de PDC do Active Directory e a origem de hora da Internet está disponível na porta 123 do UDP.

Método 3: Actualizar o período de validade de token

O período de validade de token para o AD FS não deve ser inferior a cinco minutos. Para alterar o período de validade de token, vá para Expiração de token de segurança e autenticação baseada em afirmações.

MAIS INFORMAÇÕES

Para mais informações sobre como identificar o emulador de PDC, vá para Identificar o emulador PDC.

Para mais informações sobre o serviço de hora do Windows, vá para Referência técnica do serviço de hora do Windows.

Ainda precisa de ajuda? Vá para o Comunidade do Office 365 Web site ou o Fóruns do Windows Azure do Active Directory Web site.

Propriedades

Artigo: 2578667 - Última revisão: 13 de novembro de 2013 - Revisão: 17.0
A informação contida neste artigo aplica-se a:
  • Windows Azure
  • Microsoft Office 365
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • CRM Online via Office 365 E Plans
  • Windows Azure Recovery Services
Palavras-chave: 
o365 o365a mosdal4.5 o365e o365062011 pre-upgrade o365022013 after upgrade o365m kbmt KB2578667 KbMtpt
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