"Organizácii mohol prihlásiť v tejto službe" chyba a "80045C06" kód chyby pri združenej používateľ pokúsi prihlásiť do Office 365

ID článku: 2578667 - Zobraziť produkty, ktorých sa tento článok týka.
Tento článok popisuje Microsoft Office 365, Microsoft Office 365 náhľad a pre-upgrade Microsoft Office 365. Info o Office 365 náhľad v tomto článku, vrátane všetkých odkazov, je poskytovaný ako je a podlieha zmenám bez predchádzajúceho upozornenia.

Nie ste si istí čo vydanie Office 365 používate? Nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:
Som pomocou balíka Office 365 po inovácii služby?
Rozbaliť všetko | Zbaliť všetko

PROBLÉM

Združené používateľ pokúsi prihlásiť do Microsoft Office 365 z prihlasovacie stránky ktorých URL začína s "https://login.microsoftonline.com/login." Avšak overovania pre daného používateľa nie je úspešná. Používateľovi sa nasledujúce chybové hlásenie:

Vaša organizácia môže prihlásiť v túto službu

Pri použití krokov v nasledujúcom článku databázy Microsoft Knowledge Base identifikovať kód chyby systému overovania Windows Azure Active Directory (Windows Azure AD), môžete zistiť, či chybový kód, ktorý bol vytvorený počas prihlásenie pokus používateľa "80045C06":

2615736 Chybové hlásenie z login.microsoftonline.com pri pokuse používateľa o prihlásenie do Office 365

PRÍČINA

Tento problém môže nastať ak nastavenie času v lokálnom prostredí nezodpovedá nastaveniu času Office 365. Kde čas rozdiel medzi Active Directory Federation Services (ADFS) (AD FS) 2.0 klientov alebo serverov a Windows Azure AD autentizačného systému je viac ako 5 minút, prihlásenia federated užívateľov zlyhá. K tomu môže dôjsť, ak jednu alebo viac z nasledujúcich podmienok sú pravdivé:
  • Klientsky počítač alebo počítače nie sú správne synchronizujú s lokálnej služby Active Directory.
  • AD FS 2.0 služieb súčasti nie sú správne synchronizujú s lokálnej služby Active Directory.
  • Lokálnym Active Directory hlavným radičom domény (PDC) emulátor nie je synchronizácia na presné internetovým zdrojom času.
  • Dobu platnosti tokenu AD FS 2.0 nárokov je príliš krátka.

RIEŠENIE

Ak chcete vyriešiť tento problém, použite jednu z nasledujúcich metód:

Metóda 1: Nastaviť klientske počítače a AD FS 2.0 servery používať lokálne Active Directory PDC emulátor ako zdroj času Network Time Protocol (NTP)

  1. Klientske počítače a nastaviť AD FS 2.0 servery správne synchronizácia času od lokálnych Active Directory PDC emulátor. Vykonáte to pozri nasledujúce webové stránky Microsoft TechNet:http://technet.Microsoft.com/en-us/library/cc758905 (CS-CZ,ws.10) .aspx
  2. Uistite sa, že IP konektivity medzi klientskymi počítačmi a AD FS 2.0 serveroch a lokálnych Active Directory PDC emulátor je k dispozícii na port 123 protokolu UDP.

Metóda 2: Nastavenie lokálneho Active Directory PDC emulátor použiť spoľahlivý zdroj času NTP internetového

  1. Nastavenie lokálneho Active Directory PDC emulátor synchronizovať dobe z dôveryhodného zdroja Internet NTP. Vykonáte to pozri nasledujúce webové stránky Microsoft TechNet:http://technet.Microsoft.com/en-us/library/cc784800 (CS-CZ,ws.10) .aspx
  2. Uistite sa, že IP konektivity medzi Emulátor primárneho radiča domény Active Directory a internetovým zdrojom času je k dispozícii na port 123 protokolu UDP.

Metóda 2: Aktualizácia doba platnosti tokenu

Dobu platnosti tokenu AD FS 2.0 by nemali menej ako päť minút. Zmena doby platnosti tokenu, nájdete na nasledujúcej webovej lokalite Microsoft TechNet:
http://technet.Microsoft.com/en-us/library/gg188586.aspx

ĎALŠIE INFORMÁCIE

Ďalšie informácie o tom, ako zistiť, emulátorom primárneho, nájdete na nasledujúcej webovej lokalite Microsoft TechNet:http://technet.Microsoft.com/en-us/library/cc782961 (CS-CZ,ws.10) .aspx

Ďalšie informácie o službe Windows Time nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:http://technet.Microsoft.com/en-us/library/cc773061 (CS-CZ,ws.10) .aspx

Potrebujete ešte pomoc? Prejdite na Komunita používateľov balíka Office 365 webové stránky.

Vlastnosti

ID článku: 2578667 - Posledná kontrola: 7. marca 2013 - Revízia: 8.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Microsoft Office 365 Enterprise preview
  • Windows Azure Active Directory
Kľúčové slová: 
o365 o365a mosdal4.5 o365e o365062011 pre-upgrade o365022013 after upgrade o365m kbmt KB2578667 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2578667

Odošlite odozvu