Príznaky
Predstavte si nasledujúcu situáciu:
-
Umiestnenie informácie Server (LIS) a rozšírené 9-1-1 (E9-1-1) nasadiť v prostredí Microsoft Lync Server 2010.
-
Prihlásite Lync 2010 pomocou telefónu, so spustenou Lync 2010 Phone Edition.
-
LIS informácie sa načíta úspešne.
-
Môžete použiť telefón na niekoľko hodín.
V tomto scenári, telefón stratiť LIS informácie a žltú ikonu upozornenia sa zobrazí nad ponuka soft-key tlačidlo. Preto žiadne umiestnenie poskytol informácie LIS, keď používateľ hovory E9-1-1.Poznámka: LIS informácie môžete získať po reštartovaní telefónu.
Príčina
Tento problém sa vyskytuje, pretože telefón nemôže získať nový záznam web Web lístok služby po aktuálnej webovej lístok.
Riešenie
Ak chcete vyriešiť tento problém, nainštalujte nasledujúcu kumulatívnu aktualizáciu:
2577593 Popis kumulatívnej aktualizácie Microsoft Lync 2010 Phone Edition pre Polycom CX700 a LG Nortel IP telefón 8540: júla 2011 Polycom CX500, Polycom CX600 a Polycom CX3000 telefónov:
2577594 Popis Kumulatívna aktualizácia pre Lync 2010 Phone Edition pre Polycom CX500, Polycom CX600 a Polycom CX3000: júla 2011 Aastra 6721ip a Aastra 6725ip telefónov:
2577595 Popis Kumulatívna aktualizácia pre Lync 2010 Phone Edition Aastra 6721ip a Aastra 6725ip: júla 2011
Ďalšie informácie
Ďalšie informácie o podpore E9-1-1 v Lync Server 2010, nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:
Všeobecné informácie o podpore E9-1-1 v Lync Server 2010Ďalšie informácie o služba Web, nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft: