Directiva del protector de pantalla puede no aplicarse

Seleccione idioma Seleccione idioma
Id. de artículo: 257939 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

No se puede aplicar la configuración del protector de pantalla para un usuario o la directiva de grupo.

Causa

El problema se produce porque ahora se aplica esta directiva en el registro a la siguiente clave:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Desktop
En lugar de directamente a la siguiente clave:
HKEY_CURRENT_USER\Control Panel\Desktop
Pero no se modificó el componente de código de usuario (Win32k.sys) para comprobar la ubicación de clave de directiva al leer la información de protector de pantalla.

Además, el original Group Policy snap-in System Administration plantilla (System.adm) establece el ScreenSaveActive y valores de ScreenSaverIsSecure mediante valores REG_DWORD en lugar de valores REG_SZ, por lo tanto el componente de modo de usuario (Win32k.sys) no aplica la directiva del protector de pantalla a menos que la directiva se cree utilizando la nueva plantilla de administración de System.adm actualizado.

Solución

Para resolver este problema, obtenga el Service Pack más reciente de Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Este problema se corrigió por primera vez en Windows 2000 Service Pack 1.

Más información

Para obtener información adicional acerca de cómo instalar Windows 2000 y el hotfix de Windows 2000 al mismo tiempo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
249149Instalar Microsoft Windows 2000 y revisiones para Windows 2000

Propiedades

Id. de artículo: 257939 - Última revisión: lunes, 19 de febrero de 2007 - Versión: 3.3
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palabras clave: 
kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000sp1fix KB257939 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 257939

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com