Diretiva de proteção de tela não pode ser aplicada

Traduções deste artigo Traduções deste artigo
ID do artigo: 257939 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

As configurações de proteção de tela para um usuário ou diretiva de grupo não podem ser aplicadas.

Causa

O problema ocorre porque essa diretiva é aplicada agora no Registro para a seguinte chave:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Desktop
Em vez de diretamente para a seguinte chave:
HKEY_CURRENT_USER\Painel Panel\Desktop
Mas o componente de código do usuário (Win32k.sys) não foi modificado para verificar o local de chave de diretiva ao ler as informações de proteção de tela.

Além disso, a original diretiva de grupo snap-in de administração de sistema modelo (System.adm) conjuntos os valores ScreenSaveActive e ScreenSaverIsSecure usando valores REG_DWORD em vez de valores REG_SZ, portanto o componente do modo usuário (Win32k.sys) não se aplica a diretiva de proteção de tela, a menos que a diretiva é criada usando o novo atualizados System.adm modelo de administração.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Windows 2000. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
260910Como obter o Service Pack mais recente do Windows 2000


Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

Esse problema foi corrigido primeiro no Windows 2000 Service Pack 1.

Mais Informações

Para obter informações adicionais sobre como instalar o Windows 2000 e hotfixes do Windows 2000 ao mesmo tempo, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
249149Instalando o Microsoft Windows 2000 e Hotfixes do Windows 2000

Propriedades

ID do artigo: 257939 - Última revisão: segunda-feira, 19 de fevereiro de 2007 - Revisão: 3.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000sp1fix KB257939 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 257939

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com