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Id. de artículo: 258020 - Última revisión: martes, 31 de octubre de 2006 - Versión: 4.1

Mensaje de error "Objeto no encontrado" acceso a "El universo conocido" en MMS

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Síntomas

Cuando inicie sesión en el cliente de Compass e intente tener acceso el universo conocida, puede recibir el siguiente mensaje de error:
Objeto no encontrado

Causa

Este mensaje de error aparece si falta el objeto universo conocida o DSA desde el directorio.

Solución

Los objetos conocidos universo y DSA se crean de forma predeterminada en la inicialización del directorio. Estos objetos son necesarios para el servidor de metadirectorio para que se ejecute. El árbol de directorios puede no ser accesible sin estos objetos; una base de raíz debe especificarse al que iniciar Compass para examinar el árbol de directorios.

Para recuperar objetos obligatorios

  1. Ejecute el comando siguiente para iniciar sesión y examinar. Esto puede permitirle examinar y descubrir el objeto que falta:
    compass2 - r "o = orgname, c = country"
  2. En el símbolo del sistema, ejecute los siguientes comandos:
    Zoomserv\Bin\Init\Oid\Updoid.bat (actualiza el esquema)

    zoomserv\bin\init\importt - updatedib - updateallattributes (vuelve a generar la estructura de nomenclatura)

    zoomserv\bin\init\methods\loadmeth.bat (restaura los métodos de directorio)
  3. Ejecute ViaCompact.
Esto debe crear un estado actualizado para objetos predeterminados en el directorio.

La información de este artículo se refiere a:
  • Microsoft Metadirectory Services 2.1
  • Zoomit VIA 2.1
  • Microsoft Windows NT Server 4.0 Standard Edition
Palabras clave: 
kbmt kbenv kberrmsg kbprb KB258020 KbMtes
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Haga clic aquí para ver el artículo original (en inglés): 258020  (http://support.microsoft.com/kb/258020/en-us/ )

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