Id. de artículo: 258034 - Última revisión: miércoles, 19 de octubre de 2005 - Versión: 2.0 OLEXP: Mensaje de error: Msimn.exe ha generado errores y será cerrado por WindowsEste artículo se publicó anteriormente con el número E258034 Para obtener información acerca de las diferencias entre los clientes de correo electrónico Microsoft Outlook Express y Microsoft Outlook, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base: 257824
(http://support.microsoft.com/kb/257824/
)
OL2000: Diferencias entre Outlook y Outlook Express IMPORTANTE: este artículo contiene información acerca de cómo modificar el Registro. Antes de hacerlo, asegúrese de que hace una copia de seguridad del mismo y de que sabe cómo restaurarlo en caso de que surja algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad, restaurar y editar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base: 256986
(http://support.microsoft.com/kb/256986/
)
Definición del Registro de Microsoft Windows En esta páginaSíntomas
Cuando utiliza Outlook Express, puede recibir cualquiera de los mensajes de error siguientes:
Msimn.exe ha generado errores y será cerrado por Windows. Debe reiniciar el programa. Se creará un registro de errores.
MSIMN provocó un error de página no válida en el módulo MSOE.DLL.
Causa
Este error puede ser consecuencia de una de las circunstancias siguientes:
Solución
Antes de resolver este problema, se recomienda hacer copia de seguridad de los mensajes y las direcciones. Para obtener información adicional acerca de cómo hacer copias de seguridad de los mensajes y las direcciones, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
270670
(http://support.microsoft.com/kb/270670/
)
Cómo hacer copia de seguridad y recuperar datos de Outlook Express 175017
(http://support.microsoft.com/kb/175017/
)
Cómo importar y exportar Libretas de direcciones en Outlook Express
Para resolver este problema, asegúrese primero de que los archivos .DBX no son de Sólo lectura. Si el problema persiste, vuelva a generar la clave de identidades del Registro. A continuación se describen los pasos que debe seguir.
Asegurarse de que los archivos .DBX no son de Sólo lecturaLos archivos .DBX son los archivos de almacenamiento de las carpetas de Outlook Express. Si estos archivos están marcados como de Sólo lectura, no se puede tener acceso a ellos. Esto podría suceder, por ejemplo, si restauró los archivos recientemente desde una copia de seguridad en CD-ROM. Para quitar el atributo de Sólo lectura, siga estos pasos:
Unidad:\Documents and Settings\nombre de usuario\Configuración local\Datos de programa\Identities\{114378F3-CC8A-4992-B5B4-CCEA0A42A2B6}\Microsoft\Outlook Express
O bien
Unidad:\Windows\Datos de programa\Identities\{114378F3-CC8A-4992-B5B4-CCEA0A42A2B6}\Microsoft\Outlook Express
donde Unidad es la letra de la unidad.El número GUID anterior, {114378F3-CC8A-4992-B5B4-CCEA0A42A2B6}, es sólo un ejemplo. Los resultados de su búsqueda variarán. Volver a generar la clave Identities del RegistroADVERTENCIA: la utilización incorrecta del Editor del Registro puede provocar problemas graves que hagan necesario volver a instalar el sistema operativo. Microsoft no garantiza que pueda solucionar los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.Para volver a generar la clave Identities del Registro:
Más información
En caso de que existan varias claves Identities en el sistema, siga estos pasos para determinar el número GUID (como el que se mostraba en un ejemplo anterior, {114378F3-CC8A-4992-B5B4-CCEA0A42A2B6}):
La información de este artículo se refiere a:
| Seleccione idioma
|
Volver al principio
