Gestionnaire de licences des Services Terminal Server n'accepte pas un jeu de clés de licence valide

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Sommaire

Symptômes

Le serveur de licences des Services Terminal server n'accepte pas le jeu de clés de licence après en cours d'activation. Les fonctions de processus d'activation normalement, toutefois l'installation de jeux de clés de licence peut ne pas fonctionne lorsque vous configurez le serveur de licences avec une clé de licence valide et message d'erreur suivant peut s'afficher :
Un ou plusieurs codes de licence n'ont pas été validés. Pour afficher l'état de vos codes de licence, cliquez sur précédent. Corriger ou supprimer des codes de licence non valide, puis soumettez à nouveau vos demandes. Si le problème persiste, contactez le support technique Microsoft.

Cause

Ce problème peut se produire si la clé de licence n'est pas valide, ou, si la licence est connue pour être valide, la base de données de licences est peut-être endommagé.

Résolution

Pour résoudre ce problème, vérifiez le jeu de clés de licences est à partir d'une clé valide et qu'elle est entrée correctement. Pour valider une clé de licence des Services Terminal Server, contactez le Microsoft Registration Authority and Clearinghouse comme décrit dans la section «Informations complémentaires». Si la base de données de licences des Services Terminal Server est endommagé, il doit être reconstruit. Pour reconstruire une base de données de licence de Services Terminal Server endommagé :
  1. Supprimer le Gestionnaire de licences des Services Terminal Server :
    1. Cliquez sur Démarrer, pointez sur paramètres, cliquez sur Le panneau de configuration et double-cliquez sur Ajout/Suppression de programmes.
    2. Cliquez sur Ajouter/supprimer des composants Windows, puis cliquez sur désactivez la case à cocher Gestionnaire de licences des Services Terminal Server.
    3. Redémarrez le serveur pour vous assurer que le serveur de licences base de données est régénérée.
  2. Réinstallez le Gestionnaire de licences des Services Terminal Server :
    1. Cliquez sur Démarrer, pointez sur paramètres, cliquez sur Le panneau de configuration et double-cliquez sur Ajout/Suppression de programmes.
    2. Cliquez sur Ajouter/supprimer des composants Windows, puis cliquez sur puis activez la case à cocher Gestionnaire de licences des Services Terminal Server.
    3. Redémarrez le serveur pour vous assurer que le serveur de licences base de données est régénérée.
  3. Reconfigurer le serveur Gestionnaire de licences des Services Terminal Server activé avec la clé de licence valide :
    1. Ouvrez la console de gestion de Licences Terminal.
    2. Cliquez avec le bouton droit sur l'icône pour le serveur de licences.
    3. Cliquez sur Activer le serveur et suivez les étapes de l'Assistant Gestionnaire de licences.
La base de données de licences a été entièrement reconstruit.

Si le problème persiste, il peut être nécessaire pour vérifier que le port d'écoute RDP-tcp est active et que le pilote de périphérique Terminal Server est démarré. Pour savoir comment procéder, consultez les articles de base de connaissances Microsoft dans la section «Plus d'informations».

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article.

Plus d'informations

258021Événement 52 lors du démarrage des Services Terminal Server
248430Comment faire pour transférer d'accès d'un ordinateur à un autre
237811Activation d'un serveur de licences de Services Terminal Server sur Internet
244749Licences requises lors de l'utilisation du logiciel client des Services Terminal Server
Terminal Services Licensing livre blanc technique :
http://www.microsoft.com/windowsserver2003/techinfo/overview/termservlic.mspx
Le chapitre Services Terminal Server du Guide de planification du déploiement de Windows 2000 de :
http://www.microsoft.com/technet/prodtechnol/windows2000serv/reskit/default.mspx?mfr=true

Microsoft Registration Authority and Clearinghouse

Pour valider une clé de licence des Services Terminal Server, contactez le Microsoft Registration Authority and Clearinghouse en appelant le 1-888-571-2048 (aux États-Unis). Pour contacter le Registration Authority and Clearinghouse à l'extérieur des États-Unis, effectuez les opérations suivantes pour obtenir le numéro de téléphone par pays :
  1. Démarrez l'outil Gestionnaire de licences des Services Terminal Server.
  2. Cliquez avec le bouton droit sur Le serveur de licence, puis cliquez sur Propriétés.
  3. Cliquez sur la Méthode de connexion, puis cliquez sur Définir la téléphone.
  4. Sélectionnez le pays approprié, puis cliquez sur OK.
  5. Dans le menu action, cliquez sur Installer les licences, puis cliquez sur suivant.
  6. Appelez le approprié Service clientèle Microsoft en composant le numéro de téléphone affiché.
  7. Cliquez sur Annuler pour fermer l'outil Gestionnaire de licences des Services Terminal Server.

Propriétés

Numéro d'article: 258045 - Dernière mise à jour: jeudi 1 mars 2007 - Version: 4.6
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Mots-clés : 
kbmt kberrmsg kbprb kbtermserv KB258045 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 258045
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