Users Unable to Log On Locally to Terminal Services Computer

Article translations Article translations
Article ID: 258067 - View products that this article applies to.
This article was previously published under Q258067
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

Users may be unable to log on locally to a Windows 2000-based server with Terminal Services installed, even though they have Log On Locally permissions. In addition, the following error message may be displayed:
Your interactive logon privilege has been disabled.

CAUSE

This behavior occurs if the first user who attempts to log on to the console after the computer is restarted does not have Log On Locally permissions. A flag is set in Winlogon and all future attempts to log on to the console are unsuccessful, regardless of the user's privileges.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910 How to Obtain the Latest Windows 2000 Service Pack

WORKAROUND

To work around this issue, use either of the following methods:
  • Log on remotely to the Terminal Services computer.
  • Restart the Terminal Services computer.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Windows 2000.

This problem was first corrected in Windows 2000 Service Pack 1.

MORE INFORMATION

For additional information about how to install Windows 2000 and Windows 2000 hotfixes at the same time, click the article number below to view the article in the Microsoft Knowledge Base:
249149 Installing Microsoft Windows 2000 and Windows 2000 Hotfixes

Properties

Article ID: 258067 - Last Review: October 20, 2013 - Revision: 2.3
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbenv kberrmsg kbfix kbqfe kbwin2000sp1fix KB258067

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com