Pesan galat "Stop 0xC2 BAD_POOL_CALLER" di Server cetak

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 258069 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

GEJALA

Berbasis Windows 2000 server cetak secara acak mungkin berhenti merespons (hang) dengan pesan galat "Stop" pada layar biru. Berhenti kode 0xC2, dan parameter pertama selalu 0x00000007.

Ketika ini terjadi, Anda mungkin tidak dapat logon sampai setelah beberapa galat "Stop" dan me-restart. Log peristiwa sistem di server akan berisi banyak pesan galat terkait pencetakan.

PENYEBAB

Ketika itu adalah pengolahan beberapa jenis pekerjaan pencetakan, Win32k.sys mungkin dua kali lipat gratis kolam. Hal ini menyebabkan pesan galat "Stop".

PEMECAHAN MASALAH

Untuk memecahkan masalah ini, Dapatkan paket layanan terbaru untuk Windows 2000. Untuk informasi tambahan, klik nomor artikel di bawah ini untuk melihat artikel di Basis Pengetahuan Microsoft:
260910 Cara mendapatkan Windows 2000 paket layanan


STATUS

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah dalam produk Microsoft yang didaftar pada awal artikel ini.

Masalah ini pertama kali dikoreksi pada Windows 2000 Paket Layanan 1.

INFORMASI LEBIH LANJUT

Untuk informasi tambahan tentang cara menginstal Windows 2000 dan perbaikan terbaru Windows 2000 bersamaan dengan itu, klik nomor artikel di bawah ini untuk melihat artikel di dalam Basis Pengetahuan Microsoft:
249149 Instalasi Microsoft Windows 2000 dan perbaikan terbaru Windows 2000

Properti

ID Artikel: 258069 - Kajian Terakhir: 21 September 2011 - Revisi: 2.0
Berlaku bagi:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Kata kunci: 
kbhotfixserver kbqfe kbbug kbfix kbwin2000sp1fix kbmt KB258069 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:258069

Berikan Masukan

 

Kontaktieren Sie uns, um weitere Hilfe zu erhalten

Kontaktieren Sie uns, um weitere Hilfe zu erhalten
Wenden Sie sich an den Answer Desk, um professionelle Hilfe zu erhalten.