Unable to Print Preview Adobe Acrobat (.pdf) Files

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Article ID: 258106 - View products that this article applies to.
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Symptoms

When you try to Print Preview an Adobe Acrobat (.pdf) file in Microsoft Internet Explorer for Macintosh, a Print Preview window is displayed with just a header and footer.

When you try to Print Preview an Adobe Acrobat (.pdf) file in Internet Explorer 5.5 or later for Windows (any version), you receive the following error message:
Print Preview
This document cannot be print previewed.

Cause

This issue occurs in Internet Explorer 5.5 or later for Windows (any version) because the Adobe Acrobat plug-in processes the printing of .pdf files, and Internet Explorer does not print, or preview, .pdf files.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Status

Microsoft has confirmed that this is a problem in Internet Explorer 5.0 for Macintosh. This behavior is by design for Internet Explorer 5.5 or later for Windows (any version).

Properties

Article ID: 258106 - Last Review: June 19, 2014 - Revision: 3.0
Applies to
  • Microsoft Internet Explorer 5.0 for Macintosh
Keywords: 
kbprb KB258106
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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