Chiave di prodotto Office 2010 modifica errore Step by Step

Traduzione articoli Traduzione articoli
Identificativo articolo: 2581695 - Visualizza i prodotti a cui si riferisce l?articolo.
Riduci l'immagineEspandi l'immagine
PCTalk index
Visualizza tutti gli articoli KB di Step by Step
Espandi tutto | Chiudi tutto

Sintomi

La precedente versione installata di Office 2010 richiede all'utente di modificare il codice "product key". La schermata scomparirà quindi non mostra Nessuna risposta quando si fa clic su Modifica codice product key .

Riduci l'immagineEspandi l'immagine
2729834



Causa

È possibile che quando i codici "product key" dei programmi di Office 2010 non corrispondono.


Modalità di correzione

Per risolvere il problema automaticamente, Vai al "Supporto di risoluzione"sezione. Per risolvere manualmente questo problema, visitare il "Risolvere il problema manualmente"sezione.


Supporto di risoluzione


Per risolvere il problema automaticamente, scegliere il pulsante di correzione o il collegamento. Nella finestra di dialogo Download file fare clic su Esegui e seguire le istruzioni della procedura guidata.

Risoluzione automatica dei problemi
Microsoft Fix it 50755


Nota.
  • Anche in una versione di lingua diversa di Windows, è possibile utilizzare la funzione di risoluzione automatica.
  • Se non si attualmente lavora sul computer che presenta il problema, salvare la soluzione, soluzione a un'unità flash o un CD ed eseguirla sul computer che presenta questo problema.


Visitare il "Problema risolto?"sezione.


Risolvere il problema manualmente


Questo problema può essere risolto rimuovendo i valori del Registro di sistema di Office 2010.


Riduci questa tabellaEspandi questa tabella
Riduci l'immagineEspandi l'immagine
2581712
Di seguito viene descritto come modificare il Registro di sistema. Modifica non corretta del Registro di sistema può causare seri problemi, pertanto procedere con particolare attenzione. Per una protezione aggiuntiva, è consigliabile eseguire il backup del Registro di sistema prima di modificarlo. Consente di ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni sul backup del Registro di sistema, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base.


  1. Fare clic su Start
    Riduci l'immagineEspandi l'immagine
    2581713
    e digitare regedit nel riquadro della ricerca. Nella parte superiore dell'elenco dei programmi, fare clic su regedit.

    Riduci l'immagineEspandi l'immagine
    2729835

    Riduci questa tabellaEspandi questa tabella
    Riduci l'immagineEspandi l'immagine
    2581712
    Se viene visualizzato il messaggio di controllo account utente , immettere la password dell'amministratore, oppure fare clic su .

  2. Nell' Editor del Registro di sistema, accedere al percorso HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\14.0\Registration .

    Riduci l'immagineEspandi l'immagine
    2729836

    Riduci questa tabellaEspandi questa tabella
    Riduci l'immagineEspandi l'immagine
    2587741
    Se il sistema operativo è Windows 7 a 64 bit, accedere al percorso HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\14.0\Registration .

  3. Sono presenti diversi GUID (Globally Unique Identifier), costituito da una combinazione di caratteri alfanumerici, con il percorso di registrazione secondario. Ogni GUID specifica il programma installato nel computer. Fare clic su ogni GUID per visualizzare le voci del Registro di sistema nel riquadro di destra e di trovare e selezionare il GUID che contiene la versione del programma Office pertinente.

    Riduci l'immagineEspandi l'immagine
    2729837


  4. Dopo aver selezionato il GUID che contiene la versione del programma di Office, è possibile trovare e destroDigitalProductID e scegliere Elimina.

    Riduci l'immagineEspandi l'immagine
    2729838

    Riduci questa tabellaEspandi questa tabella
    Riduci l'immagineEspandi l'immagine
    2581712
    Fare clic su quando viene visualizzato il messaggio Conferma eliminazione valori .

  5. Trovare e destro ProductID e fare clic su Elimina.

    Riduci l'immagineEspandi l'immagine
    2729839

    Riduci questa tabellaEspandi questa tabella
    Riduci l'immagineEspandi l'immagine
    2581712
    Fare clic su quando viene visualizzato il messaggio Conferma eliminazione valori .

  6. Chiudere l'Editor del Registro di sistema e riavviare il computer.

  7. Quando si esegue qualsiasi programma di Office 2010, verrà visualizzata la schermata Immettere il codice "product key" . Immettere il codice corretto per completare la modifica della chiave prodotto.

    Riduci l'immagineEspandi l'immagine
    2729840


Problema risolto?

  • Determinare se il problema è stato risolto. Se il problema è stato risolto, è terminato il processo descritto in questa sezione. Se il problema non viene risolto, è possibile contattare il supporto tecnico.
  • Ti ringraziamo per i commenti. Per inviare commenti e suggerimenti o eventuali problemi riscontrati nell'approccio alla risoluzione di questo problema, lasciare commenti sul "Risolvere il problema per me"blog o inviare un Posta elettronica.


Materiali di riferimento

Commenti e suggerimenti

Riduci questa tabellaEspandi questa tabella
Riduci l'immagineEspandi l'immagine
provide feedback

Sito Microsoft Help e supporto tecnico i valori del parere. Inviare commenti e suggerimenti qui di seguito consentono di ottenere il parere prezioso. Inviare commenti e suggerimenti

Proprietà

Identificativo articolo: 2581695 - Ultima modifica: venerdì 27 settembre 2013 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Home and Student 2010
  • Microsoft Office Home and Business 2010
  • Microsoft Office Professional 2010
  • Microsoft Office Professional Plus 2010
Chiavi: 
kbstepbystep kbtshoot kbvideocontent kbmt KB2581695 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2581695
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com