XADM : Un fichier temporaire grossit jusqu'à ce que l'espace disque est utilisée lors de l'envoi ou de la réception d'un courrier avec fichier attaché

Traductions disponibles Traductions disponibles
Numéro d'article: 258319 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Symptômes

Lorsque vous envoyez un message UUENCODE comportant des fichiers de pièce jointe à certaines conditions, un fichier temporaire peut croître jusqu'à ce que qu'il consomme tout l'espace disque ou le service de banque d'informations est arrêté. Ce problème peut se produire également lorsque vous téléchargez un message à partir du serveur à l'aide d'une Post Office Protocol version 3 (POP3) ou Internet Message Access Protocol Version 4rev1 (IMAP4) client.

Ce problème peut également être un fichier de pièce jointe avec les conditions suivantes :
  • Le fichier contient des caractères DCBS dans le nom de fichier.
  • La longueur du nom de fichier dépasse 246 octets une fois le nom de fichier est converti à partir du caractère SJIS défini sur le jeu de caractères JIS.
  • Le fichier est codé à l'aide d'uuencode.
  • La page de codes du message est le jeu de caractères JIS.
Le fichier temporaire est créé dans un des dossiers suivants (lorsque Exchange Server est installé dans le lecteur C par défaut) :
  • Si vous envoyez le fichier de pièce jointe, le fichier temporaire est créé dans le dossier C:\Exchsrvr\Imcdata\Out.
  • Si vous téléchargez le fichier de pièce jointe, le fichier temporaire (le fichier *.stf) est créé dans le dossier C:\Exchsrvr\Mdbdata.

Cause

Ce problème peut être provoqué par le service de banque d'informations, si un nom de fichier qui contient des caractères DBCS dépasse 246 octets une fois que le nom de fichier a été converti à partir de SJIS JIS. Si ce fichier a été attaché à un message électronique, la longueur du nom de fichier dépasse la taille de tampon de destination et provoque une erreur. La conversion est relancée, qui entraîne une boucle sans fin émet continuellement le même nom de fichier pendant que le fichier temporaire évolue de taille.

Résolution

Pour résoudre ce problème, procurez-vous le dernier service pack pour Exchange Server 5.5. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
191914XGEN : Comment faire pour obtenir le dernier Service Pack de Exchange Server 5.5
Les fichiers suivants sont disponibles au téléchargement à partir du centre de téléchargement Microsoft :
x 86 :
Réduire cette imageAgrandir cette image
Download
Download Q248838engi.exe now
Alpha :
Réduire cette imageAgrandir cette image
Download
Download Q248838enga.exe now
Pour plus d'informations sur la façon de télécharger des fichiers de support technique Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
119591Procédure pour obtenir des fichiers de support technique Microsoft auprès des services en ligne
Microsoft a analysé ce fichier pour les virus. Microsoft utilisé les logiciels de détection de virus les plus récentes ne sont associé à la date à laquelle le fichier a été validé. Le fichier est stocké sur des serveurs sécurisés, empêchant toute modification non autorisée du fichier.

Statut

Microsoft a confirmé l'existence de ce problème dans Microsoft Exchange Server version 5.5 Service Pack 2 et Service Pack 3. Ce problème a été corrigé dans Exchange Server 5.5 Service Pack 4.

Propriétés

Numéro d'article: 258319 - Dernière mise à jour: vendredi 7 février 2014 - Version: 4.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 5.5 Service Pack 2
  • Microsoft Exchange Server 5.5 Service Pack 3
Mots-clés : 
kbnosurvey kbarchive kbmt kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbgraphxlinkcritical kbqfe KB258319 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 258319
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com