XADM: Il file temporaneo aumenta fino a spazio su disco Ŕ utilizzata quando l'invio o ricezione della posta con file associate

Traduzione articoli Traduzione articoli
Identificativo articolo: 258319 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo Ŕ stato archiviato. L?articolo, quindi, viene offerto ?cosý come Ŕ? e non verrÓ pi¨ aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

Quando si invia un messaggio di posta elettronica con codifica UUEncode contenente i file allegati con determinate condizioni, un file temporaneo potrebbe aumentare fino a quando utilizza tutto lo spazio su disco o viene arrestato il servizio Archivio informazioni. Questo problema pu˛ verificarsi anche quando si scarica un messaggio di posta elettronica dal server utilizzando una versione Post Office Protocol 3 (POP3) o Internet Message Access Protocol versione 4rev1 (IMAP4) client.

Un file allegato con le seguenti condizioni pu˛ causare questo problema:
  • Il file include caratteri a doppio byte character set (DBCS) nel nome del file.
  • La lunghezza del nome del file supera 246 byte dopo aver convertito il nome del file SJIS set di caratteri al set di caratteri JIS.
  • Il file viene codificato utilizzando uuencode.
  • La tabella codici del messaggio Ŕ il set di caratteri JIS.
(Nel quando in cui per impostazione predefinita, Exchange Server Ŕ installato nell'unitÓ C), viene creato il file temporaneo in una delle seguenti cartelle:
  • Se si invia il file allegato, viene creato il file temporaneo nella cartella C:\Exchsrvr\Imcdata\Out.
  • Se si scarica il file allegato, il file temporaneo (il file *.stf) viene creato nella cartella C:\Exchsrvr\Mdbdata.

Cause

Pu˛ essere causato dal servizio Archivio informazioni, se un nome di file che include i caratteri DBCS supera 246 byte dopo aver convertito il nome del file da SJIS in JIS. Se questo file Ŕ stato collegato a un messaggio di posta elettronica, la lunghezza del nome file supera la dimensione del buffer di destinazione e genererÓ un errore. La conversione Ŕ ripetuta, che determina un ciclo infinito che genera lo stesso nome di file pi¨ volte mentre il file temporaneo aumenta di dimensioni.

Risoluzione

Per risolvere il problema, ottenere il service pack pi¨ recente di Exchange Server 5.5. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
191914XGEN: Come ottenere Exchange Server 5.5 Service Pack pi¨ recente
Sono disponibili i file seguenti dall'Area download Microsoft:
x 86:
Riduci l'immagineEspandi l'immagine
Download
a Download Q248838engi.exe now
Alfa:
Riduci l'immagineEspandi l'immagine
Download
Download Q248838enga.exe now
Per ulteriori informazioni su come scaricare file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
119591Come ottenere file di supporto Microsoft dai servizi online
Microsoft analizzati questo file per individuare eventuali virus. Microsoft ha utilizzato il software antivirus pi¨ recente disponibile alla data di pubblicazione del file. Il file Ŕ archiviato in server con protezione avanzata per impedire modifiche non autorizzate al file.

Status

Microsoft ha confermato che questo problema riguarda Microsoft Exchange Server versione 5.5 Service Pack 2 e Service Pack 3. Questo problema Ŕ stato innanzitutto corretto in Exchange Server 5.5 Service Pack 4.

ProprietÓ

Identificativo articolo: 258319 - Ultima modifica: domenica 2 febbraio 2014 - Revisione: 4.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange Server 5.5 Service Pack 2
  • Microsoft Exchange Server 5.5 Service Pack 3
Chiavi:á
kbnosurvey kbarchive kbmt kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbgraphxlinkcritical kbqfe KB258319 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 258319
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com