XADM: O arquivo temporário aumenta até o espaço em disco é consumido ao enviar ou receber emails com o arquivo anexado

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Sintomas

Quando você envia uma mensagem de email uuencoded que possui arquivos de anexo com determinadas condições, um arquivo temporário pode crescer até que ele consome todo o espaço em disco ou o serviço de armazenamento de informações está desligado. Esse problema também pode ocorrer quando você baixa uma mensagem de email do servidor usando um Post Office Protocol versão 3 (POP3) ou Internet Message Access Protocol versão 4rev1 (IMAP4) cliente.

Um arquivo de anexo com as seguintes condições pode causar esse problema:
  • O arquivo inclui caracteres do conjunto de byte duplo caracteres (DBCS) no nome do arquivo.
  • O comprimento do nome do arquivo excede bytes 246 depois que o nome do arquivo for convertido do caractere SJIS definido para o conjunto de caracteres JIS.
  • O arquivo é codificado usando o uuencode.
  • A página de código da mensagem é o conjunto de caracteres JIS.
O arquivo temporário é criado em uma das seguintes pastas (quando o Exchange Server é instalado na unidade C por padrão):
  • Se você enviar o arquivo de anexo, o arquivo temporário é criado na pasta C:\Exchsrvr\Imcdata\Out.
  • Se você baixar o arquivo de anexo, o arquivo temporário (o arquivo *.stf) é criado na pasta C:\Exchsrvr\Mdbdata.

Causa

Esse problema pode ser causado pelo serviço de armazenamento de informações, se um nome de arquivo que inclui caracteres DBCS exceder bytes 246 depois que o nome do arquivo é convertido de SJIS em JIS. Se este arquivo foi anexado a uma mensagem de email, o comprimento do nome de arquivo excede o tamanho do buffer de destino e causa um erro. A conversão é repetida, que resulta em um loop infinito que emite o mesmo nome de arquivo repetidamente enquanto o arquivo temporário aumenta de tamanho.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Exchange Server 5.5. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
191914XGEN: Como obter o Service Pack mais recente do Exchange Server 5.5
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Para obter informações adicionais sobre como baixar arquivos de suporte da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
119591Como obter arquivos de suporte da Microsoft a partir de serviços online
Microsoft examinou esse arquivo em busca de vírus. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o arquivo foi publicado. O arquivo é armazenado em servidores com segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo.

Situação

A Microsoft confirmou que este é um problema no Microsoft Exchange Server versão 5.5 Service Pack 2 e Service Pack 3. Esse problema foi corrigido primeiro no Exchange Server 5.5 Service Pack 4.

Propriedades

ID do artigo: 258319 - Última revisão: domingo, 20 de outubro de 2013 - Revisão: 4.2
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 5.5 Service Pack 2
  • Microsoft Exchange Server 5.5 Service Pack 3
Palavras-chave: 
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Tradução automática
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