Você recebe um erro "arquivo acesso negado" ao tentar importar um arquivo .pst de um CD-ROM para pastas de mensagem

Traduções deste artigo Traduções deste artigo
ID do artigo: 258468 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Se você tentar importar um arquivo .pst de um CD-ROM para suas pastas do Outlook usando o Outlook importar e Assistente para exportação, na caixa de diálogo Importar , depois que você procure o arquivo .pst, você receberá a seguinte mensagem de erro:
Pastas particulares:
Propriedades para este serviço de informações devem ser definido antes do uso.
Se você clicar em OK , você receberá a seguinte mensagem de erro:
Microsoft Outlook:
Acesso negado ao arquivo. Você não tem permissão necessária para acessar o arquivo c:\ path_name.
Se você clicar novamente em OK , a caixa de diálogo Importar é exibida, para que você possa procurar o arquivo .pst novamente.

Esse problema também ocorre se você tentar abrir um arquivo .pst a partir de um CD-ROM.

Causa

Esse problema pode ocorrer porque quando você grava um arquivo em um CD-ROM, o arquivo é criado com um atributo de arquivo somente leitura. Não é possível alterar isso em um CD-ROM.

Resolução

Para resolver esse problema, copie o arquivo .pst do CD-ROM e salvá-lo para um disco rígido ou em outro tipo de mídia. Em seguida, remova a propriedade de arquivo somente leitura. Para fazer isso, clique com o botão direito no arquivo, clique em Propriedades , clique para desmarcar a caixa de seleção Somente leitura e, em seguida, clique em OK . O processo de importação agora deve concluir com êxito.

Mais Informações

Um arquivo .pst não é específico para uma versão do Exchange Server ou para o sistema operacional, portanto, se você usar um arquivo .pst que é de uma versão diferente, ela não afeta o processo de importação. Um arquivo .pst não é proprietário específico, embora arquivos .pst protegido por senha exigem que você fornecer a senha para concluir o processo de importação.

Propriedades

ID do artigo: 258468 - Última revisão: sábado, 27 de janeiro de 2007 - Revisão: 3.9
A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000
Palavras-chave: 
kbmt kbimport kbprb KB258468 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 258468

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com