Article ID: 258498 - Last Review: November 1, 2006 - Revision: 1.1 Microsoft Fax Service Job Does Not Appear for Client in a Terminal Services SessionThis article was previously published under Q258498 SYMPTOMS
When you submit a fax job from a Terminal Services client as a "normal" user, a Job Submitted Successfully dialog box appears. However, when you check Print Manager to see the status of the job, the fax job may not appear. If you stop and restart the Spooler service as an administrator, the fax job may appear and be processed correctly.
CAUSE
When you try to send a fax by using Microsoft Fax, the default security settings do not allow members of the Everyone group or the Users group to use the Fax service. Members of the Administrators and Power Users groups have full access to the service.
RESOLUTION
To resolve this issue:
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
On a Windows 2000-based server that is running Terminal Services, Fax Status Monitor appears only on the console, not in client sessions. The Fax service monitors the port on the local computer; it is not aware of the remote sessions established to Terminal Services server.
For additional information, click the article number below to view the article in the Microsoft Knowledge Base: 248427
(http://support.microsoft.com/kb/248427/EN-US/
)
Users Group Cannot Send Fax
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