Internet Explorer 5 pour le fichier Readme de Macintosh

Traductions disponibles Traductions disponibles
Numéro d'article: 258540 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Résumé

Cet article contient une copie des informations dans le fichier Lisezmoi inclus avec Internet Explorer pour Macintosh.

Plus d'informations

Microsoft fichier Internet Explorer 5 Édition Macintosh fichier Lisezmoi, mars 2000.
(c) Microsoft Corporation, 2000. Tous droits réservés.

Ce document fournit les dernières ou d'autres informations pertinentes pour Microsoft Internet Explorer 5 pour Macintosh et est à jour à partir de la date ci-dessus. Après cette date, vous pouvez trouver des informations et des ressources sur le site Web de Microsoft Internet Explorer Macintosh Edition à http://www.microsoft.com/mac/ie/ plus récentes

Pour les autres renseignements techniques sur Internet Explorer 5, lisez le fichier de support situé dans le dossier Internet Explorer 5. Vous pouvez également consulter des ressources de support en ligne et la recherche d'informations techniques à partir des services de support technique de Microsoft. Pour consulter les services de support en ligne, allez à http://www.microsoft.com/mac/support/

__________________________________________________________________
CONTENU

1. Nouveautés dans Internet Explorer 5
1.1 Nouvel aspect
1.2 Gestionnaire d'enchères
1.3 Album Internet
1.4 Barre d'outils médias
1.5 L'Assistant recherche
1.6 Afficher les liens apparentés
1.7 Moteur de rendu Tasman
1,8 Fonctions complémentaires de dans Microsoft Internet Explorer 5

2. Notes d'installation
2.1 Configuration minimale requise pour Microsoft Internet Explorer 5

3. Résolution des problèmes
3.1 À l'aide Apple QuickTime
3.2 À l'aide de plug-ins
3.3 Affichage texte sur des Pages Web
3.4 Affichage des Pages Web contenant des contrôles ActiveX
3.5 Affichage des Pages Web qui contiennent du VBScript
3.6 Navigation des Sites Web hors connexion
3.7 Résolution Date, heure et conflits de paramètres régionaux
3.8 Navigation des Sites Web sécurisés via un serveur proxy
3.9 Modification des paramètres de réseau
3.10 Mise en éveil votre ordinateur à partir de veille
3.11 Correction des problèmes de rendu
3.12 Affichage des Pages Web, général

4. Autres Options de support
4.1 Utilisation de l'aide
4.2 Lire le fichier de support
4.3 Visiter le site de Web de Internet Explorer Macintosh Edition
4.4 Rejoindre le groupe de discussion Macintosh Edition de Microsoft Internet Explorer
__________________________________________________________________

1. Nouveautés dans cette version

1.1 Nouvel aspect
-----------------------------------------------------------------------------------
Le choix entre neuf jeux de couleurs pour Internet Explorer, y compris une couleur qui corresponde à votre Macintosh, comme le graphite. Vous pouvez également modifier la façon dont les barres d'outils affichent en réduisant les barres d'outils afin d'optimiser votre vue de la page Web, ajouter et de supprimer des boutons dans la barre de bouton, ou en sélectionnant un ensemble prédéfini de boutons pour la barre de boutons.

1.2 Gestionnaire d'enchères
-----------------------------------------------------------------------------------
Suivre l'état d'un ou plusieurs enchères en ligne en utilisant le Gestionnaire d'enchères. Le Gestionnaire d'enchères peut surveiller plusieurs enchères et vous informer si une de vos enchères n'est plus le meilleur enchérisseur, l'enchère est sur le point de fin ou une vente aux enchères a fermé. Vous pouvez choisir de mettre à jour le statut de l'enchère automatiquement ou manuellement et vous pouvez spécifier la manière dont vous souhaitez être averti des modifications.

1.3 Album Internet
-----------------------------------------------------------------------------------
Collecter les pages Web, tels que les articles de news et réceptions de commerce électronique, pour référence ultérieure. L'album Internet fournit un instantané dans le temps, par conséquent, même si une page Web est modifiée, vous toujours disposer d'un enregistrement de la page.

1.4 Barre d'outils médias
-----------------------------------------------------------------------------------
La barre d'outils médias n'est pas disponible dans Internet Explorer 5.

1.5 L'Assistant recherche
-----------------------------------------------------------------------------------
Pour plus d'informations sur Internet plus facilement. Vous pouvez désormais spécifier la catégorie d'informations que vous recherchez et laisser l'Assistant recherche sélectionnez et utilisez les meilleures sites de recherche pour trouver ce type d'informations.

1.6 Afficher les liens apparentés
-----------------------------------------------------------------------------------
Trouver des pages Web similaires. Sans effectuer une recherche distincte, vous pouvez trouver des pages Web qui sont liées à celui en cours d'affichage.

1.7 Moteur de rendu Tasman
-----------------------------------------------------------------------------------
Affichage des pages Web plus rapide et mieux de rencontrer. Nouveau moteur de rendu Tasman d'Internet Explorer prend en charge les normes Web et Internet plus récentes. Ces normes incluent HTML 4.0, CSS 1.0 et 2.0, XML 1.0 (y compris XSL) DOM 1.0 et PNG de format graphique.

Le moteur de rendu Tasman peut également traiter :

* DHTML, qui inclut le modèle DOM, feuilles de style en cascade (CSS 1), positionnement, styles dynamiques, liaison de données et un contenu dynamique (2 CSS).

* Améliorées de script, qui fournit rapide, complète et dépend du langage de script de manutention pour les pages qui utilisent le script ECMA-262, la norme JavaScript récemment approuvée basé sur JavaScript 1.1.

* Police dynamique l'incorporation, qui permet d'améliorer l'impression et Web livraison.

* HTTP 1.1, ce qui améliore la vitesse de téléchargement de la page Web.

1,8 Fonctions complémentaires de dans Microsoft Internet Explorer 5
-------------------------------------------------------------------------------
* Améliorée renseignement automatique de l'adresse rapidement sélectionner l'adresse d'une page Web que vous avez consultée précédemment. Ou rechercher automatiquement des sites Web en tapant un point d'interrogation (?) ou allez suivi par le mot que vous souhaitez rechercher.

* Dossiers sur les Favoris Ajouter des dossiers à la barre de favoris afin de vous permettre de choisir rapidement à partir d'un groupe de pages favorites de la barre qui s'affichent sous forme d'un menu.

* Styles de barre d'outils Personnaliser la barre de boutons en choisissant d'afficher soit que les icônes, texte uniquement, ou à la fois du texte et icônes.

* Glisser-déplacer texte et images glisser du texte et des images à partir d'une page Web vers votre bureau ou un autre document.

* Clavier raccourcis pour les dossiers de déplacement à se déplacer dans les dossiers et les liens dans les Favoris et d'autres volets et fenêtres d'à l'aide des touches de direction et CTRL. Ensuite, utilisez la touche retour pour suivre un lien.

* Apple Macintosh Runtime Java (MRJ) moteur Experience contenu actif qui s'appuie sur Apple MRJ. Internet Explorer 5 prend en charge MRJ version 2.1 ou ultérieure (version 2.2 ou supérieure recommandée). Pour plus d'informations sur Apple MRJ, accédez à http://www.apple.com/java

* Prise en charge Unicode nouveau afficher correctement les caractères internationaux. Internet Explorer 5 inclut la prise en charge de Unicode en se basant sur Text Encoding Converter (TEC) 1,5 système extension d'Apple.

* Euro symbole Enabled Fonts afficher le symbole monétaire euro. Toutes les polices installées par Internet Explorer contiennent le symbole monétaire euro.

__________________________________________________________________

2. Notes d'installation

2.1 Configuration minimale requise pour Microsoft Internet Explorer 5
-----------------------------------------------------------------------------------
Pour utiliser Microsoft Internet Explorer 5, vous devez :

* Macintosh avec processeur PowerPC
* Macintosh OS version 7.6.1 ou version ultérieure
* 8 Mo de mémoire vive (RAM) disponible avec mémoire virtuelle sur
* 12 Mo d'espace de disque dur disponible pour Internet Explorer
* QuickTime version 3.0 ou ultérieure
* Logiciel Internet
-Open Transport 1.2 ou ultérieure
-Pour les connexions d'accès à distance, OT PPP ou un logiciel de connexion PPP similaire (Panneau de configuration) avec PPP (extension)


Éléments ou services supplémentaires requis :

* 9600 bauds modem, 28,8 Kbits/S ou supérieur recommandé
* Accès à Internet par le biais d'un fournisseur de services Internet (ISP) ou le réseau auquel votre ordinateur est connecté
__________________________________________________________________


3. Résolution des problèmes

3.1 À l'aide Apple QuickTime
-----------------------------------------------------------------------------------
Pour utiliser Apple QuickTime avec Internet Explorer, l'extension QuickTime PowerPlug doit être installée à son emplacement par défaut, le dossier Extensions dans le dossier système.

Pour télécharger et installer QuickTime sur votre ordinateur, accédez à http://www.apple.com/quicktime/

3.2 À l'aide de plug-ins
-----------------------------------------------------------------------------------
Si vous rencontrez des problèmes pour visualiser une page Web qui utilise un plug-ins, essayez d'augmenter la quantité de mémoire est allouée à Internet Explorer.

Pour allouer davantage de mémoire à Internet Explorer :

1. Quittez Internet Explorer.
2. Dans le Finder, cliquez sur l'icône de l'application Internet Explorer.
3. Dans le menu fichier, pointez sur obtenir des informations et cliquez sur mémoire.
4. Dans la zone Taille préférée, tapez un nouveau numéro. L'allocation recommandée est 8000K.

En outre, assurez-vous que le plug-in est stocké dans le dossier Plug-ins dans le dossier qui contient Internet Explorer.

3.3 Affichage texte sur des Pages Web
-----------------------------------------------------------------------------------
Internet Explorer 5 affiche automatiquement les pages Web avec la valeur de résolution standard (96 ppp) pour la plupart des sites Web. Si vous visitez un site Web conçu pour les navigateurs Macintosh plus anciens, le texte sur le site peut apparaître trop grand. Ajuster votre paramètre de taille de texte pour ces sites, vous pouvez régler votre paramètre de zoom de texte ou modifier la taille de police par défaut pour le texte.

Pour régler le paramètre de zoom de texte :

* Dans le menu Affichage, sélectionnez texte Zoom, puis choisissez le pourcentage ou de la taille souhaitée.

Le pourcentage recommandé est de 75 % pour les pages web conçues pour les navigateurs Macintosh plus anciens.

Remarque Le paramètre de texte Zoom automatiquement renvoie le paramètre par défaut de 100 % dans chaque nouvelle fenêtre d'Explorateur que vous ouvrez et chaque fois que vous quittez Internet Explorer.

Pour modifier la taille de police par défaut :

1. Dans le menu Edition, cliquez sur Préférences.
2. Sous navigateur Web, cliquez sur langue/polices.
3. Dans le menu déroulant Taille, cliquez sur une nouvelle taille.

La taille de police recommandée est de 12 pour imiter les anciens navigateurs web Macintosh.

3.4 Affichage des Pages Web contenant des contrôles ActiveX
-----------------------------------------------------------------------------------
Certaines pages Web peuvent contenir des contrôles ActiveX qui ont été conçus spécifiquement pour les ordinateurs Windows et par conséquent ne sont pas pris en charge par Macintosh. Si vous ne pouvez pas afficher une page Web contenant un tel contrôle, essayez de désactiver contenu ActiveX dans Internet Explorer pour afficher la page.
Pour désactiver ActiveX contenu :

1. Dans le menu Edition, cliquez sur Préférences.
2. Sous navigateur Web, cliquez sur le contenu Web.
3. Dans la zone contenu actif, décochez la case Activer ActiveX.
4. Cliquez sur OK.
5. Pour afficher la page avec contenu ActiveX désactivé, cliquez sur Actualiser.

Remarque Internet Explorer 5 ne peut pas vérifier l'intégrité des contrôles ActiveX. Si vous ne désactivez pas contenu ActiveX, téléchargez et utiliser les contrôles ActiveX uniquement à partir de sites Web de confiance.

3.5 Affichage des Pages Web qui contiennent du VBScript
-----------------------------------------------------------------------------------
Internet Explorer 5 ne prend pas en charge VBScript.

3.6 Navigation des Sites Web hors connexion
-----------------------------------------------------------------------------------
Lorsque vous téléchargez un grand site Web pour une navigation hors connexion, il nécessite une grande quantité de mémoire et une fois téléchargé, espace disque. Pour cette raison, Internet Explorer 5 ne télécharge pas les applets Java ou des contrôles ActiveX pouvant être inclus sur le site. Il est recommandé que vous parcourez des grands sites Web qui utilisent des applets Java ou les contrôles ActiveX en ligne.

3.7 Résolution Date, heure et conflits de paramètres régionaux
-----------------------------------------------------------------------------------
Pour afficher des informations en temps utile et régions, certains sites Web utilisent la date, heure et les paramètres régionaux sur votre Macintosh. Si ces paramètres ne sont pas corrects sur votre Macintosh, ces sites Web peut ne pas fonctionner correctement.

Si vous exécutez Macintosh OS 7.6.1, - 8.6, utiliser le panneau de configuration de carte modifier date, heure ou paramètres régionaux. Si vous exécutez Macintosh OS 9, utilisez le panneau de contrôle de date et heure pour modifier ces paramètres. Pour plus d'informations sur la modification de ces paramètres, reportez-vous à l'aide de Mac OS.

3.8 Navigation des Sites Web sécurisés via un serveur proxy
-----------------------------------------------------------------------------------
Si vous vous connectez à Internet via un serveur proxy, vous pouvez rencontrer des difficultés pour accéder aux sites Web sécurisés. Selon votre serveur proxy, il est possible d'accéder à ces sites en utilisant la méthode de tunnel.

Pour utiliser la méthode de tunnel :

1. Dans le menu Edition, cliquez sur Préférences.
2. Sous réseau, cliquez sur serveurs proxy.
3. Cliquez sur le bouton Paramètres situé à côté de la zone proxy sécurisé.
4. Si ce bouton n'est pas disponible, effectuez l'une des opérations suivantes :
* Cliquez sur le bouton Paramètres situé à côté de la zone de Web Proxy.
* Sélectionnez la case à cocher Secure Proxy et cliquez sur paramètres.
5. Dans le menu déroulant méthode, cliquez sur tunnel.
6. Cliquez sur OK.

3.9 Modification des paramètres de réseau
-----------------------------------------------------------------------------------
Si vous modifiez vos paramètres réseau sans premier quittant Internet Explorer, vous pouvez rencontrer des problèmes à l'aide d'Internet Explorer. Il est recommandé que vous quittez Internet Explorer avant de modifier vos paramètres réseau ou redémarrez Internet Explorer après avoir modifié ces paramètres.

3.10 Mise en éveil votre ordinateur à partir de veille
-----------------------------------------------------------------------------------
Si vous mettez votre ordinateur en veille sans premier quittant Internet Explorer, dans certains cas rares, vous pouvez rencontrer des problèmes à l'aide de Internet Explorer une fois sorti votre ordinateur. Il est recommandé soit quittez Internet Explorer avant de mettre votre ordinateur en veille ou de redémarrer Internet Explorer une fois sorti votre ordinateur, si vous rencontrez ces problèmes.

3.11 Correction des problèmes de rendu
-----------------------------------------------------------------------------------
Si une page Web ne semble pas être correctement mis en forme, essayez de redimensionner la fenêtre d'Explorateur ou sélectionnant Actualiser dans le menu Affichage.

Dans certains cas, cela peut ne pas corrige le problème. Cela est dû au fait que Internet Explorer 5, qu'un navigateur Web plus récent, peut révéler les erreurs dans le code source HTML d'une page Web. Si tel est le cas, l'auteur de la page Web doit mettre à jour le contenu de la page afin qu'il affiche correctement dans les navigateurs Web plus récents.

3.12 Affichage des Pages Web, général
-----------------------------------------------------------------------------------
Si vous avez des difficultés à afficher des pages Web, essayez de suppression de l'Explorateur et les dossiers de MS Internet Cache à partir de votre disque dur.

Pour supprimer l'Explorateur et les dossiers de MS Internet Cache :

1. Quittez Internet Explorer.
2. Dans le Finder, ouvrez le dossier système.
3. Dans le dossier système, ouvrez le dossier Préférences.
4. Faites glisser l'Explorateur et MS Internet Cache des dossiers à partir du dossier Préférences à votre bureau.
5. Redémarrez Internet Explorer.

Internet Explorer crée un nouvel Explorateur et MS Internet Cache dossiers dans le dossier Préférences.

6. Pour gérer vos pages favorites, ouvrez le dossier Explorateur sur votre bureau, puis faites glisser le fichier Favorites.html vers le nouveau dossier Explorer dans le dossier Préférences.
7. Pour vous assurer que vos pages favorites ont été maintenus, cliquez sur Favoris dans le menu Fenêtre dans Internet Explorer.
8. Supprimez l'Explorateur et MS Internet Cache des dossiers de votre ordinateur de bureau, car ils utilisent inutilement d'espace disque.

Si la suppression de l'Explorateur et MS Internet Cache dossiers ne corrige pas les problèmes que vous rencontrez, vous pouvez également essayer de supprimer votre fichier de préférences Internet.

Remarque Le fichier de préférences Internet est également utilisé par le panneau de configuration Internet (le Internet Panneau de configuration, si vous utilisez Macintosh OS 9) et peut contenir des préférences sont utilisés par d'autres programmes Internet, tels que courrier électronique et les programmes de news. Le fichier de préférences Internet contient également les paramètres de préférences de Internet Explorer, vos cookies et vos paramètres d'application d'assistance de fichier. Ne supprimez pas ce fichier, sauf si vous avez écrit tout d'abord un enregistrement de tous ces paramètres.

Pour supprimer le fichier de préférences Internet :

1. Quittez Internet Explorer.
2. Dans le Finder, ouvrez le dossier système.
3. Dans le dossier système, ouvrez le dossier Préférences.
4. Faites glisser le fichier de préférences Internet vers votre bureau.
5. Redémarrez Internet Explorer.

Internet Explorer crée un nouveau fichier de préférences Internet dans le dossier Préférences.

6. Pour entrer de nouveau vos paramètres de configuration d'Internet par défaut, pointez sur tableaux de bord dans le menu Pomme, puis cliquez sur Internet Config (sur Internet si vous utilisez Macintosh OS 9).
7. Supprimez le fichier de préférences Internet sur votre bureau, car il utilise inutilement d'espace disque.

_________________________________________________________________

4. Autres Options de support

4.1 Utilisation de l'aide
----------------------------------------------------------------------------------
Apprenez à naviguer sur le Web avec Internet Explorer en utilisant l'aide d'Internet Explorer, disponible dans le menu Aide dans Internet Explorer.

4.2 Lire le fichier de support
-----------------------------------------------------------------------------------
Trouver des informations sur contacter les services de support technique de Microsoft dans le fichier de support situé dans le dossier Internet Explorer 5 sur votre disque dur.

4.3 Visiter le site de Web de Internet Explorer Macintosh Edition
-----------------------------------------------------------------------------------
Obtenir les dernières astuces, mises à jour et news à partir du site Web de Internet Explorer Macintosh Edition à http://www.microsoft.com/mac/ie/

4.4 Rejoindre le groupe de discussion Macintosh Edition de Microsoft Internet Explorer
-----------------------------------------------------------------------------------
Interagir avec d'autres utilisateurs d'Internet Explorer en joignant le groupe de discussion, disponible à partir du serveur de news de Microsoft (microsoft.public.inetexplorer.mac).

Macintosh et QuickTime sont des marques déposées de Apple Computer, Inc.
Java est une marque déposée de Sun Microsystems, Inc.

Propriétés

Numéro d'article: 258540 - Dernière mise à jour: vendredi 14 février 2014 - Version: 1.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Explorer 5.0 for Macintosh
Mots-clés : 
kbnosurvey kbarchive kbmt kbinfo kbreadme KB258540 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 258540
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com