OFFICE 2000: Onverwacht gedrag in Windows 2000 na installatie van Office 2000 SR-1

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 258549 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is eerder gepubliceerd onder NL258549
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Als u Microsoft Office 2000 Service Release 1 hebt geïnstalleerd op een computer waarop Windows 2000 wordt uitgevoerd, kunnen zich de volgende problemen voordoen:
  • Wanneer u klikt op hyperlinks in Microsoft Outlook-berichten, Microsoft Word-documenten of Microsoft PowerPoint-presentaties, wordt Internet Explorer niet gestart.
  • Er gebeurt niets wanneer u op Start klikt, Zoeken aanwijst en op Bestanden of mappen klikt.
  • Er gebeurt niets wanneer u op Start klikt, Zoeken aanwijst en op Op het Internet klikt.
  • Wanneer u een webpagina wilt openen in een nieuw venster in Internet Explorer, wordt er geen nieuw venster geopend.
  • Microsoft Outlook kan niet op het volledige scherm worden weergegeven of u kunt het venster niet maximaliseren.
  • De Office-assistent wordt niet gesloten wanneer u een Office-programma afsluit.
  • Wanneer u in een Office-programma met de rechtermuisknop op de Office-assistent klikt, wordt het programma afgesloten.
  • Er gebeurt niets wanneer u in Internet Explorer op Zoeken klikt.

Oorzaak

Deze problemen kunnen zich voordoen wanneer de volgende bestanden niet correct zijn geregistreerd:
  • Oleaut32.dll
  • Olepro32.dll
  • Msjet40.dll
  • Msjtor40.dll
  • Dao360.dll
  • Stdole2.tlb
Opmerking deze problemen treden op in de volgende situatie:
  • U hebt Office 2000 geïnstalleerd op een computer met Windows NT 4.0

    -en-
  • u hebt een upgrade van Windows NT 4.0 naar Windows 2000 uitgevoerd

    -en-
  • u hebt de update Office 2000 Service Release 1 (SR-1) toegepast.

Oplossing

U kunt dit probleem op een van de volgende manieren oplossen:

Methode 1: Download het Microsoft Office 2000/Windows 2000 Registry Repair Utility

Er is een hulpprogramma beschikbaar waarmee deze bestanden automatisch worden geregistreerd. U kunt het volgende bestand downloaden van het Microsoft Downloadcentrum:
o9regfix.exe
Voor meer informatie over het downloaden van Microsoft-ondersteuningsbestanden klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
119591Microsoft-ondersteuningsbestanden via Online Services downloaden
Microsoft heeft dit bestand op virussen gecontroleerd. Hiervoor is de meest actuele software voor virusdetectie gebruikt die beschikbaar was op de datum dat het bestand werd gepubliceerd. Het bestand is ondergebracht op beveiligde servers die onbevoegde wijzigingen aan het bestand helpen verhinderen.

Methode 2: De bestanden handmatig registreren

Ga als volgt te werk om de bestanden handmatig te registreren:
  1. Klik op Start.
  2. Klik op Uitvoeren.
  3. Typ in het vak Openen de volgende opdracht en klik op OK:
    RegSvr32 <bestandsnaam>

    waarbij <bestandsnaam> de naam is van het bestand dat u wilt registreren.
    Als het goed is, wordt er nu gemeld dat het bestand correct is geregistreerd.

Eigenschappen

Artikel ID: 258549 - Laatste beoordeling: zondag 23 februari 2014 - Wijziging: 3.3
De informatie in dit artikel is van toepassing op:
  • Microsoft Office 2000 Service Pack 1 op de volgende platformen
    • Microsoft Windows 2000 Standard Edition
Trefwoorden: 
kbnosurvey kbarchive kbdownload kbfix kbprb KB258549

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com