OFF2000 - Comportamento Estranho no Windows 2000 Depois que Voce Instala o Office 2000 SR-1 Update

Traduções deste artigo Traduções deste artigo
ID do artigo: 258549 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi publicado anteriormente em BR258549
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Depois que você instalou a atualização do Microsoft Office 2000
Service Release 1 num computador que está executando o Windows
2000, você pode ver qualquer um dos seguintes sintomas:
· Quando você clica em hyperlinks em mensagens do Microsoft
Outlook, documentos do Microsoft Word e apresentações do
Microsoft PowerPoint, o Internet Explorer não inicia.

· Nada acontece quando você clique em Iniciar, aponta para
Pesquisar, e então clica em Por Arquivos ou Pastas.
· Nada acontece quando você clique em Iniciar, aponta para
Pesquisar, e então clica em Na Internet.
· Quando você tenta abrir uma página Web em uma nova janela no
Internet Explorer, uma nova janela não é aberta.
· Você não pode ver o Microsoft Outlook em tela cheia ou
maximizar a janela.
· O Assistente do Office falha quando você fecha um programa
do Office.
· Quando você dá um clique com o botão direito do mouse no
Assistente do Office dentro de um programa do Office, o
programa do Office fecha.
· Nada acontece quando você clica em Localizar no Internet
Explorer.

Causa

Esses sintomas podem ocorrer quando os seguintes arquivos não
são registrados corretamente:
· Oleaut32.dll

· Olepro32.dll
· Msjet40.dll
· Msjtor40.dll
· Dao360.dll
· Stdole2.tlb
NOTA: Esses sintomas ocorrem se os seguintes forem todos
verdadeiros:
· Você instalou o Office 2000 num computador Windows NT 4.0.

-e-

· Você atualizou do Windows NT 4.0 para Windows 2000.

-e-

· Você aplicou a Atualização Office 2000 Service Release 1 (SR-
1).


Mais Informações

Para resolver este problema, use um dos seguintes métodos.

Método 1: Faça o Download do Utilitário de Reparo do registro
do Microsoft Office 2000/Windows 2000
Um utilitário que automatiza o processo de registro desses
arquivos está disponível. O seguinte arquivo está disponível
para download no Microsoft Download Center:
o9regfix.exe
Para informações adicionais sobre como fazer download de
arquivos do Suporte da Microsoft, veja o seguinte artigo na
Microsoft Knowledge Base:
Q119591 How to Obtain Microsoft Support Files from
Online Services
A Microsoft usou o mais atual software de detecção de vírus
disponível na data de postagem para varrer este arquivo por
vírus. Uma vez postado, o arquivo está armazenado em servidores
seguros que evitam quaisquer alterações não autorizadas no
arquivo.

Método 2: Registre os Arquivos Manualmente
Para registrar os arquivos manualmente, siga esses passos:
1.Clique em Iniciar na barra de tarefas do Windows.

2.Clique em Executar.
3.Na caixa Abrir, digite o seguinte comando, e então clique em
OK:
RegSvr32 <nomedoarquivo>
Onde <nomedoarquivo> é o nome do arquivo que
você está registrando.
Você deve receber uma mensagem de que o arquivo agora está
registrado corretamente.

Propriedades

ID do artigo: 258549 - Última revisão: domingo, 23 de fevereiro de 2014 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Office 2000 Service Pack 1 nas seguintes plataformas
    • Microsoft Windows 2000 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive KB258549

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com