Возможные ошибки в Microsoft Windows 2000 после установки пакета обновления Microsoft Office 2000 SR-1

Переводы статьи Переводы статьи
Код статьи: 258549 - Vizualiza?i produsele pentru care se aplic? acest articol.
Данная статья была ранее опубликована под номером RU258549
Эта статья помещена в архив. Она предлагается "как есть" и обновляться не будет.
Развернуть все | Свернуть все

В этой статье

Проблема

После установки пакета обновления Microsoft Office 2000 SR-1 (Service Release 1) на компьютер с Windows 2000 возможно появление следующих проблем:
  • При открытии гиперссылки в сообщении Microsoft Outlook, документе Microsoft Word или презентации Microsoft PowerPoint не запускается Internet Explorer.
  • При нажатии кнопки "Пуск", выборе пункта "Найти" и запуске команды "Файлы и папки" ничего не происходит, и окно поиска не открывается.
  • При нажатии кнопки "Пуск", выборе пункта "Найти" и запуске команды "В Интернете" ничего не происходит, и окно поиска не открывается.
  • При попытке открыть веб-страницу в новом окне Internet Explorer окно не открывается.
  • Невозможно развернуть на весь экран окно Microsoft Outlook и просмотреть его содержимое.
  • При закрытии приложения Office некорректно завершает работу Помощник.
  • При щелчке правой кнопкой мыши по значку Помощника открытое приложение завершает работу.
  • При нажатии кнопки "Поиск" в панели инструментов Internet Explorer ничего не происходит и панель поиска не открывается.

Причина

Данные проблемы возникают вследствие того, что в системе некорректно зарегистрированы следующие файлы:
  • Oleaut32.dll
  • Olepro32.dll
  • Msjet40.dll
  • Msjtor40.dll
  • Dao360.dll
  • Stdole2.tlb
Примечание: Данные проблемы возникают при выполнении следующих условий:
  • Вы установили Office 2000 на компьютер с Windows NT 4.0.

    И
  • Вы выполнили обновление Windows NT 4.0 до Windows 2000.

    И
  • Вы установили пакет обновления Office 2000 SR-1.

Решение

Для разрешения данных проблем воспользуйтесь одним из следующих методов:

Метод 1: Загрузка программы восстановления реестра для системы Microsoft Office 2000/Windows 2000

Доступна для загрузки программа для автоматической регистрации данных файлов. В Центре загрузки Microsoft доступен следующий файл:
o9regfix.exe
За дополнительной информацией о загрузке файлов с веб-сервера Microsoft Support обратитесь к следующей статье Microsoft Knowledge Base:
119591 How to Obtain Microsoft Support Files from Online Services
Корпорация Microsoft использует последние версии антивирусного программного обеспечения на момент публикации файла для проверки его на наличие вирусов. После публикации файл хранится на закрытом сервере, предотвращающем его несанкционированное изменение.

Метод 2: Регистрация файлов вручную

Чтобы зарегистрировать данные файлы вручную, выполните следующие действия:
  1. Нажмите кнопку "Пуск".
  2. Запустите команду "Выполнить".
  3. В поле "Открыть" введите команду "RegSvr32 <имя файла>" (без кавычек) и нажмите кнопку "ОК".


    Где <имя файла> - полное имя файла, который Вы хотите зарегистрировать.
    При выполнении описанной команды Вы должны получить сообщение об успешной регистрации соответствующего файла.

Свойства

Код статьи: 258549 - Последний отзыв: 23 февраля 2014 г. - Revision: 2.3
Информация в данной статье относится к следующим продуктам.
  • Microsoft Office 2000 Service Pack 1 на следующих платформах
    • Microsoft Windows 2000 Standard Edition
Ключевые слова: 
kbnosurvey kbarchive kbdownload kbdownload kbdta kbfix kbprb KB258549

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com