Artigo: 258680 - Última revisão: sábado, 27 de Janeiro de 2007 - Revisão: 1.5

Activação de protecção de ecrã enquanto suspenso pode provocar o computador deixe de responder

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando tentar retomar o computador a partir do modo de suspensão ou em modo de suspensão, o computador poderá deixar de responder (não reagir). Este comportamento ocorre apenas se o computador estiver configurado para configuração avançada e Power Interface (ACPI).

Causa

Este comportamento pode ocorrer se o computador estiver configurado com ambas as seguintes definições:
  • Um tempo de pós-operação de protecção de ecrã de um minuto
  • Uma definição Activar desactivar o monitor de um minuto na ferramenta Gestão de energia no painel de controlo.

Resolução

Agora é disponibilizada pela Microsoft uma correcção suportada, mas destina-se apenas a corrigir o problema descrito neste artigo. Aplique-a apenas em sistemas que tenham este problema específico.

Para resolver este problema, contacte o suporte técnico da Microsoft para obter a correcção. Para obter uma lista completa de números de telefone do suporte técnico da Microsoft e informações sobre os custos de suporte, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota Em casos especiais, os custos normalmente inerentes às chamadas de suporte poderão ser anulados, se um técnico de suporte da Microsoft determinar que uma actualização específica resolverá o problema. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem na atualização específica em questão.

A versão inglesa desta correcção deverá ter os seguintes atributos de ficheiro ou posteriores:
   Date     Time     Version         Size     File name   
   -------------------------------------------------------
   5/23/00  5:39:06  4.72.3171.300   222,848  Desk.cpl    
   5/23/00  5:39:07  5.00.3103.1000   61,712  Powercfg.cpl
				

Como contornar

Para contornar este problema, utilize qualquer um dos seguintes métodos:
  • Definir a resolução do ecrã para 640 X 480.
  • Configurar o computador para ser executado no modo de gestão avançada da alimentação (APM, Advanced Power Management) em vez de ACPI.
  • Desactivar a opção de alteração do modo na protecção de ecrã se estiver disponível (nem todas as protecções de ecrã tem esta opção).
  • Defina as a resolução de monitor e o programa de protecção de ecrã para utilizar a mesma resolução, se estiver disponível (nem todas as protecções de ecrã tem esta opção). Poderá configurar estas opções utilizando a interface de utilizador ou o registo.
Nota : Se o monitor estiver definido para desactivar depois da protecção de ecrã definido o valor (20 minutos para monitor desactivar, 15 minutos para protecção de ecrã) este problema não ocorre.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo.

Mais Informação

Para obter informações adicionais, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
195564  (http://support.microsoft.com/kb/195564/EN-US/ ) Computador com acelerado Graphics Port pára após a suspensão
Para obter informações adicionais sobre correcções do Windows 98 e Windows 98 Segunda Edição, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
206071  (http://support.microsoft.com/kb/206071/EN-US/ ) Informações gerais sobre correcções do Windows 98 Segunda edição do Windows 98 e

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 98 Segunda Edição
  • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kbmt kbhotfixserver kbqfe kbenv kbpowerman kbprb KB258680 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 258680  (http://support.microsoft.com/kb/258680/en-us/ )