ID do artigo: 258680 - Última revisão: sábado, 27 de janeiro de 2007 - Revisão: 1.5

Ativação de proteção de tela enquanto suspenso pode resultar no computador pare de responder

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta reiniciar o seu computador do modo de suspensão ou modo de espera, o seu computador pode parar de responder (travar). Esse comportamento ocorre apenas se o computador está configurado para configuração avançada e interface de energia (ACPI).

Causa

Esse comportamento pode ocorrer se seu computador está configurado com as seguintes configurações:
  • Um tempo de espera de proteção de tela de um minuto
  • Uma configuração de Turn Off Monitor de um minuto na ferramenta Gerenciamento de energia no painel de controle.

Resolução

Um hotfix suportado agora está disponível da Microsoft, mas destina-se somente a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Para resolver esse problema, contate o Atendimento Microsoft para obter o hotfix. Para obter uma lista completa de telefones do Atendimento Microsoft e informações sobre os custos de suporte da, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação Em alguns casos, as taxas cobradas pelas ligações para chamadas de suporte podem ser canceladas se um profissional de suporte da Microsoft determinar que uma atualização específica resolverá o problema. Os custos normais de suporte serão aplicados a questões e problemas que não se qualificam à atualização específica em questão de suporte adicionais.

A versão em inglês dessa correção deve ter os seguintes atributos de arquivo ou posteriores:
   Date     Time     Version         Size     File name   
   -------------------------------------------------------
   5/23/00  5:39:06  4.72.3171.300   222,848  Desk.cpl    
   5/23/00  5:39:07  5.00.3103.1000   61,712  Powercfg.cpl
				

Como Contornar

Para contornar este problema, use qualquer um dos seguintes métodos:
  • Definir a resolução da tela para 640 X 480.
  • Configurando o computador para executar no modo de gerenciamento avançado de energia (APM) em vez de ACPI.
  • Desativar a opção de alteração do modo na proteção de tela se estiver disponível (não todas as proteções de tela tem essa opção).
  • Defina resolução de monitor e o programa de proteção de tela para usar a mesma resolução, se disponível (não todas as proteções de tela tem essa opção). Você poderá configurar essas opções usando a interface do usuário ou o registro.
Observação : se o monitor for definido como desligado depois que a proteção de tela definir valor (20 minutos para monitor desativar, 15 minutos para proteção de tela) esse problema não ocorre.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

Mais Informações

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
195564  (http://support.microsoft.com/kb/195564/EN-US/ ) Computador com porta de gráficos acelerada trava após suspender
Para obter informações adicionais sobre os hotfixes do Windows 98 e Windows 98 Second Edition, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
206071  (http://support.microsoft.com/kb/206071/EN-US/ ) Informações gerais sobre os Hotfixes do Windows 98 Second Edition e Windows 98

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kbmt kbhotfixserver kbqfe kbenv kbpowerman kbprb KB258680 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 258680  (http://support.microsoft.com/kb/258680/en-us/ )