Makale numarası: 258680 - Son Gözden Geçirme: 27 Ocak 2007 Cumartesi - Gözden geçirme: 1.5

Ekran koruyucusunu etkinleştirme askıya alındı, ancak bilgisayardaki vermemesine neden

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Hepsini aç | Hepsini kapa

Belirtiler

Bilgisayarı askıda modu veya bekleme moduna çalıştığınızda bilgisayarınız yanıt vermeyebilir. Bu davranış, yalnızca bilgisayarınız Gelişmiş Yapılandırma ve Güç Arabirimi (ACPI) için yapılandırılmışsa oluşur.

Neden

Bilgisayarınızı her ikisi de aşağıdaki ayarları ile yapılandırılırsa, bu davranış ortaya çıkabilir:
  • Bir ekran koruyucusu bekleme süresi bir dakika
  • Bir dakika içinde Denetim Masası'ndaki Güç Yönetimi aracı İzleyicisi Aç Kapat ayarı.

Çözüm

Microsoft desteklenen bir düzeltme yayımladı, ancak yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmaktadır. Düzeltmeyi yalnızca bu sorunla karşılaşmış olan sistemlere uygulayın.

Bu sorunu çözmek için, düzeltmeyi edinmek üzere Microsoft Ürün Destek Hizmetleri'ne başvurun. Microsoft Ürün Destek Hizmetleri'nin telefon numaralarının tam listesi ve destek ücretleriyle ilgili bilgi için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Not Özel durumlarda, Microsoft Destek Uzmanı özel bir güncelleştirmenin sorununuzu çözümleyeceğini belirlerse, destek aramaları için normalde uygulanan ücretler iptal edilebilir. Ek destek sorularına ve söz konusu güncelleştirme için geçerli olmayan sorunlara normal destek ücretleri uygulanır.

Bu düzeltmenin ingilizce sürümünde aşağıdaki dosya öznitelikleri olmalı veya daha yenisi:
   Date     Time     Version         Size     File name   
   -------------------------------------------------------
   5/23/00  5:39:06  4.72.3171.300   222,848  Desk.cpl    
   5/23/00  5:39:07  5.00.3103.1000   61,712  Powercfg.cpl
				

Pratik Çözüm

Bu soruna geçici bir çözüm için aşağıdaki yöntemlerden birini kullanın:
  • Ekran çözünürlüğünü 640 X 480 olarak ayarlanıyor.
  • ACPI yerine Gelişmiş Güç Yönetimi (APM) modunda çalıştırmak üzere bilgisayarı yapılandırma.
  • Varsa (tüm ekran koruyucuları, bu seçeneği vardır), ekran koruyucusunu modu Değiştir seçeneğini devre dışı bırakılıyor.
  • Monitör çözünürlüğü ve ekran koruyucu programı, aynı çözünürlüğü kullanmak için varsa (tüm ekran koruyucuları, bu seçeneği vardır) ayarlayın. Kullanıcı arabirimi veya kayıt defterini kullanarak, bu seçenekleri yapılandırmak, mümkün olabilir.
Not: monitörün ekran koruyucusunu sonra <a1>Değer</a1> (15 dakika için ekran koruyucusunu devre dışı, monitör için 20 dakika) devre dışı bırakmak için ayarlanırsa bu sorun oluşmaz.

Durum

Microsoft, bu makalenin başında listelenen Microsoft ürünlerinde bir sorun olduğunu onaylamıştır.

Daha fazla bilgi

Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
195564  (http://support.microsoft.com/kb/195564/EN-US/ ) Hızlandırılmış Grafik bağlantı noktası kilitleniyor sonra bilgisayar askıya alma
Windows 98 ve Windows 98 İkinci Sürüm düzeltmeleri hakkında ek bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
206071  (http://support.microsoft.com/kb/206071/EN-US/ ) Windows 98 ve Windows 98 İkinci Sürüm Düzeltmeleri Hakkında Genel Bilgiler

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows 98 İkinci Sürüm
  • Microsoft Windows 98 Standard Edition
Anahtar Kelimeler: 
kbmt kbhotfixserver kbqfe kbenv kbpowerman kbprb KB258680 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:258680  (http://support.microsoft.com/kb/258680/en-us/ )