ID do artigo: 258788 - Última revisão: sábado, 27 de janeiro de 2007 - Revisão: 2.3

Não é possível alterar a senha no Windows sem log no domínio

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Sintomas

Se uma diretiva de senha está sendo usada em um domínio do Windows 2000 e alguns ou todos os usuários no domínio foram migrados para Active Directory usando a ferramenta de migração do Active Directory, os usuários que tentam alterar suas senhas depois de receber a mensagem "Notificação alterar senha" poderão receber a seguinte mensagem de erro:
Você não tem permissão para alterar sua senha.
Se um usuário em vez disso, escolher não alterar a senha clicando no , o usuário fizer logon com a senha antiga, que o usuário pode alterar a qualquer momento posterior.

Causa

Esse comportamento ocorre se o grupo Todos não tiver sido concedido a alterar senha para a direita no objeto de usuário. Por padrão, a mensagem "Notificação de alteração de senha" aparece 14 dias antes da configuração de diretiva "Duração máxima da senha".

Se o grupo Todos não tiver alterar senha para a direita no objeto, as senhas não podem ser alteradas através da conexão sessão nula (logon anônimo depende o todos grupo para executar essa ação) estabelecido entre a estação de trabalho e um controlador de domínio. Em vez disso, uma sessão autenticada é necessária para alterar uma senha (usuários devem fazer logon para alterar sua senha).

Resolução

Para resolver esse problema:
  1. Inicie o snap-in de computadores e usuários do Active Directory.
  2. Clique seu domínio com o botão direito do mouse e clique em Recursos avançados no menu Exibir para habilitar recursos avançados.
  3. Clique com o botão direito no recipiente que hospeda o objeto de usuário para o qual desejado conceder o direito de alterar a senha (por exemplo, usuários ) e, em seguida, clique em Propriedades .
  4. Clique na guia de segurança e certifique-se que o grupo Todos está listado na caixa nome . Se não estiver, clique em Avançado e, em seguida, adicionar o grupo Todos à lista da caixa de diálogo Configurações avançadas de controle de acesso . Se o grupo Todos existir, clique em Avançado e continue com a próxima etapa.
  5. Clique no grupo todos na lista e, em seguida, clique em Exibir/editar para editar as permissões do grupo. Na caixa Aplicar em , clique em Objetos de usuário . Na seção permissões , clique para selecionar a permissão Alterar senha na caixa Permitir .
  6. Clique em OK para aceitar as alterações.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows NT Advanced Server 3.1
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Palavras-chave: 
kbmt kbenv kberrmsg kbmigrate kbprb KB258788 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 258788  (http://support.microsoft.com/kb/258788/en-us/ )