Artikel-ID: 258797 - Geändert am: Donnerstag, 11. Oktober 2007 - Version: 13.7

PS/2-Ports werden unerwartet im Geräte-Manager gemeldet, wenn Sie ein Microsoft-Zeigegerät verwenden

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Microsoft Windows 98, Microsoft Windows Millennium Edition, Windows XP, Windows Vista, oder Windows Server 2008

Wenn Sie die Registerkarte Geräte-Manager im Dialogfeld Systemeigenschaften auf einem Windows 98-Computer, einem Windows Me-Computer, einem XP-Computer oder einem Vista-Computer anzeigen, können Sie die folgenden Symptome auftreten:
  • Ein PS/2-kompatibler Mausanschluss möglicherweise unter der Verzweigung Maus angezeigt, auch wenn Ihre Maus an den USB-Anschluss auf dem Computer verbunden ist. Darüber hinaus:
    • Auf das Symbol PS/2-kompatibler Mausanschluss möglicherweise eine gelbe Stelle mit einem Ausrufezeichen angezeigt. Wenn Sie auf PS/2-kompatibler Mausanschluss klicken und klicken Sie dann auf Eigenschaften , wird sinngemäß folgende Fehlermeldung auf der Registerkarte Allgemein :
      Das Gerät ist nicht vorhanden, funktioniert nicht richtig oder es sind nicht alle Treiber installiert. (Fehlercode 24)

      Aktualisieren Sie die Gerätetreiber.
    • Der Mausanschluss kann Interrupt Request (IRQ) 12 zugewiesen werden.
  • Eine Standardtastatur (101/102-Tasten) oder Microsoft Natural Keyboard kann selbst bei die Tastatur mit der USB-Anschluss auf dem Computer verbunden ist unter der Verzweigung Tastatur angezeigt. Darüber hinaus:
    • Die Tastatur möglicherweise IRQ-01 zugewiesen werden.
    • Eingabe-/Ausgabefehler (e/A) Bereich 0060 0060 kann auf die Tastatur zugewiesen werden.
    • E/a-Bereich 0064 0064 kann auf die Tastatur zugewiesen werden.

Microsoft Windows 2000

Wenn Sie die Registerkarte Geräte-Manager im Dialogfeld Systemeigenschaften auf einem Windows 2000-basierten Computer anzeigen, können Sie die folgenden Symptome auftreten:
  • EIN PC / AT-PS/2-Tastatur (84 Tasten) eventuell unter der Verzweigung Tastatur angezeigt, auch wenn die Tastatur an den USB-Anschluss auf dem Computer verbunden ist.
  • Eine gelbe Stelle mit einem Ausrufezeichen erscheint auf der PC / AT-PS/2-Tastatur (84 Tasten) Symbol. Beim Klicken auf PC / AT-PS/2-Tastatur (84 Tasten) , und klicken Sie dann auf Eigenschaften , erhalten Sie die folgenden Fehlermeldung auf der Registerkarte Allgemein :
    Das Gerät kann nicht gestartet werden. (Code 10)

    Versuchen Sie die Gerätetreiber für dieses Gerät zu aktualisieren.
  • Die Tastatur möglicherweise IRQ-01 zugewiesen werden.
  • E/a-Bereich 0060 0060 kann auf die Tastatur zugewiesen werden.
  • E/a-Bereich 0064 0064 kann auf die Tastatur zugewiesen werden.
Hinweis: Die Systemanforderungen für Microsoft IntelliPoint Software 5.0 ist Microsoft Windows XP, Microsoft Windows 2000 oder höher Betriebssystem.

Ursache

Es handelt sich hierbei um ein beabsichtigtes Verhalten.

Lösung

Um dieses Verhalten zu umgehen, Hersteller des Computers Informationen zum Konfigurieren der BIOS-Einstellungen für den Computer zum Deaktivieren der PS-2-Mausanschluss oder PS/2 Tastatur-Anschluss auf dem Computer.

Hinweis: Falls Sie eine PS/2-Tastatur verwenden, um die BIOS-Einstellungen für den Computer zu konfigurieren oder Befehle in MS-DOS-Modus eingeben müssen, empfiehlt es sich, dass Sie nicht die PS/2 Tastatur-Anschluss in den BIOS-Einstellungen für den Computer deaktivieren.

Weitere Informationen

Wenn Windows den Status einer PS/2-kompatibler Mausanschluss , einem Standardtastatur (101/102-Tasten) oder Microsoft Natural Keyboard , Berichte oder eine PC / AT-PS/2-Tastatur (84 Tasten) , es meldet den Status des Ports selbst. Es meldet nicht notwendigerweise den Status jedes Gerät am Anschluss angeschlossen.

Wenn ein PS-2-Mausanschluss oder PS/2-Tastaturanschluss auf dem Computer installiert ist und der Anschluss in die BIOS-Einstellungen für den Computer aktiviert ist, meldet Windows den Status des Ports auf der Registerkarte Geräte-Manager im Dialogfeld Systemeigenschaften .

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Wireless Laser Desktop 7000
  • Microsoft Habu Laser Gaming Mouse
  • Microsoft IntelliMouse Explorer 4.0
  • Microsoft IntelliMouse USB
  • Microsoft IntelliMouse mit IntelliEye
  • Microsoft IntelliPoint 6.1
  • Microsoft IntelliPoint 6.0
  • Microsoft IntelliPoint 5.2
  • Microsoft IntelliPoint 4.12
  • Microsoft IntelliPoint 5.0
  • Microsoft IntelliPoint 5.1
  • Microsoft IntelliType Pro 6.0
  • Microsoft IntelliType Pro 6.1
  • Microsoft IntelliType Pro 5.5
  • Microsoft IntelliType Pro 5.4
  • Microsoft IntelliType Pro 5.3
  • Microsoft IntelliType Pro 5.2
  • Microsoft IntelliType Pro 5.1
  • Microsoft IntelliType Pro 5.0
  • Microsoft Laser Mouse 6000
  • Microsoft Natural Keyboard Elite
  • Microsoft Natural Keyboard Pro
  • Microsoft Natural Wireless Laser Mouse 6000
  • Microsoft Optical Mouse
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Desktop 5000
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Laser Mouse 5000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Optical Desktop 1.0
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop 4000
  • Microsoft Wireless Optical Desktop Elite
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft Wireless Optical Mouse 5000
  • Microsoft Wireless Optical Mouse 3000
  • Microsoft Natural Ergonomic Desktop 7000
  • Microsoft Wireless Optical Desktop 3000
Keywords: 
kbmt kbhardware kbprb KB258797 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 258797  (http://support.microsoft.com/kb/258797/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN