Errore durante una password di amministratore self Ripristina Office 365: "Contattare un amministratore per reimpostare la password"

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In questo articolo viene descritto Microsoft Office 365 e anteprima di Microsoft Office 365. Informazioni su Office 365 anteprima in questo articolo, comprese eventuali collegamenti viene fornita e sono soggette a modifiche senza preavviso.
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Sintomi

Quando si tenta di reimpostare la password di amministratore utilizzando la password self reset per funzionalità agli amministratori di Microsoft Office 365, è possibile che venga visualizzato il seguente messaggio di errore:

Contattare un amministratore per reimpostare la password.

Inoltre, uno dei seguenti messaggi viene visualizzato con il primo messaggio di errore:

  • Amministratore della società può reimpostare la password e di fornire una nuova password temporanea.
  • Se un amministratore e hai dimenticato la password, rivolgersi all'amministratore di un altro nell'azienda per reimpostare la password.
  • Se si è l'unico amministratore nell'azienda, contattare il supporto. È idoneo a reimpostare la propria password in futuro.

Cause

Questo problema può verificarsi se una delle seguenti condizioni è vera:

  • Il nome utente non trovato.
  • L'utente non autorizzato. (Ovvero, l'utente non amministratore.)
  • Il Self-Service reimpostazione della password per funzionalità amministratori è disattivata.

Risoluzione

Per risolvere questo problema, attenersi alla seguente procedura:

  1. Verificare che il nome utente sia corretto.
  2. Verificare che l'account utente è un account amministratore.
  3. Verificare che sia abilitata il Self-Service reimpostazione della password per funzionalità di amministratori. A tale scopo, eseguire il seguente comando PowerShell Microsoft Online Services:

    Get-MsolCompanyInformation | fl SelfServePasswordResetEnabled

    Ad esempio,

    PS C:\windows\system32> Get-MsolCompanyInformation | fl SelfServePasswordResetEnabled SelfServePasswordResetEnabled : True

    • Se SelfServePasswordResetEnabledè True, la funzionalità è attivata
    • Se SelfServePasswordResetEnabled è False, la funzione è disattivata

    Se la funzione è disattivata, attivarla. Per effettuare questa operazione, scegliere il Risolvere il problema pulsante o collegamento. Fare clic su Eseguire nel Download di file finestra di dialogo casella e seguire i passaggi della correzione, procedura guidata.

     
    Riduci l'immagineEspandi l'immagine
    Risolvere il problema
    Correzione Microsoft 50940
    Riduci l'immagineEspandi l'immagine


    Note
    • Questa procedura guidata potrebbe essere in inglese. Tuttavia, la correzione automatica funziona anche per altre versioni di Windows.
    • Se non si è sul computer che presenta il problema, salvare la correzione è soluzione in un'unità flash o un CD, quindi eseguirlo sul computer che presenta il problema.

    Procedere con la "Il problema è stato risolto?"sezione.

    Il problema è stato risolto?
    • Verificare se il problema è risolto.
    • Ci piacerebbe ricevere commenti e suggerimenti. Per fornire commenti o segnalare eventuali problemi con questa soluzione, lasciare un commento sul "Correggere per me"blog o inviateci un email messaggio.


Informazioni

Nota I comandi di Windows PowerShell in questo articolo richiedono la Microsoft Online Services modulo per Windows PowerShell.

Per ulteriori informazioni su Microsoft Online Services modulo per Windows PowerShell, visitare il seguente sito Web Microsoft:
Installare Windows PowerShell per single sign-on

Proprietà

Identificativo articolo: 2588080 - Ultima modifica: venerdì 26 ottobre 2012 - Revisione: 11.0
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  • Microsoft Office 365 for enterprises
  • Microsoft Office 365 for education
  • Microsoft Office 365 for small businesses
  • Microsoft Office 365 Enterprise preview
  • Microsoft Office 365 Small Business Premium preview
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