Update for Windows MultiPoint Server 2011 resolves issues in which local stations do not auto-logon, or the screen saver is slow to respond

Article ID: 2588092 - View products that this article applies to.
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SYMPTOMS

Consider the following scenario:
  • The computer is running Windows MultiPoint Server 2011.
  • The computer is configured to start the screen saver when the computer starts.

In this scenario, the following issues can occur:
  • For stations that are configured for auto-logon, the auto-logon process does not continue until the screen saver is dismissed by input from the keyboard or from the mouse. 
  • For stations that are configured for manual logon, the screen saver is displayed instead of the logon screen, and the screen saver does not respond immediately to input from the keyboard or from the mouse.

CAUSE

This issue occurs because the Remote Desktop Services service has not started yet.

RESOLUTION

To resolve this problem, install the update rollup that is described in the following Microsoft Knowledge Base article:
2555129 Update Rollup 1 for Windows MultiPoint Server 2011

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 2588092 - Last Review: August 8, 2011 - Revision: 1.0
APPLIES TO
  • Windows MultiPoint Server 2011 Premium
  • Windows MultiPoint Server 2011 Standard
Keywords: 
kbqfe kbfix atdownload kbexpertiseinter kbsurveynew KB2588092

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