Windows 2000 Service Pack の Update.exe のスリップストリーム スイッチが RIS サーバー イメージでは機能しない

文書翻訳 文書翻訳
文書番号: 258868 - 対象製品
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
すべて展開する | すべて折りたたむ

現象

update -s:path_to_image コマンドを使用して、リモート インストール サービス (RIS) サーバー上の CD-ROM ベース イメージに Windows 2000 Service Pack を適用する (スリップストリームする) と、次のエラー メッセージが表示されることがあります。
Service Pack 共有から配布共有にファイルをコピーするときにエラーが発生しました。
update -s:<path_to_image> コマンドを使用して Service Pack クライアントの新しい RIPREP イメージを作成することで、CD-ROM ベース イメージに Service Pack をスリップストリームすると、新しい RIS クライアントから新しい RIPREP イメージをダウンロードする際に、[Windows を起動しています] 画面でクライアントのシステムが応答を停止することがあります。

原因

現在、Update.exe のスリップストリーム スイッチ (-s) では、CD-ROM ベースの RIS イメージへのスリップストリームはサポートされていません。

解決方法

この問題を解決するには、Risetup.exe を使用して Service Pack を適用した状態の CD-ROM ベースの RIS イメージを作成します。これを行うには、次の手順を実行します。
  1. Windows 2000 Professional CD-ROM の内容を、サーバーの共有フォルダにコピーします (または、単一インスタンス記憶域 (SIS) で管理されていない RIS サーバーのローカル フォルダにコピーします)。
  2. Windows 2000 Service Pack のインストール元ファイルで、update -s:folder コマンドを実行して、Service Pack のインストール元ファイルを手順 1. でコピーした CD-ROM のコンテンツに適用します。
  3. スリップストリームの処理が完了したら、RIS サーバーで Risetup.exe を実行して、サーバーに新しいイメージを追加します。ファイルの場所を指定するダイアログ ボックスが表示された場合は、手順 1. 〜 2. で作成した Service Pack を適用したコンテンツがある共有フォルダのパスを入力します。

状況

マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。

詳細

Service Pack を適用する前のベース イメージが RIS サーバーに存在する場合、Service Pack をインストール済みのシステムのイメージを作成するときに、次のエラー メッセージが表示されることがあります。
このシステムを複製するために選択したサーバーに CD ベース イメージがありません。サーバー上の CD ベース イメージのバージョンは、複製しようとしているシステムのバージョンと一致しなければなりません。別のサーバーを選択するか、またはこのシステムに CD ベース イメージを追加してください。
このエラー メッセージが表示されないようにするには、この資料の「解決方法」に記載されている手順を実行して、サーバー上に Service Pack を適用したベース イメージを作成します。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 258868 (最終更新日 2003-12-03) を基に作成したものです。

プロパティ

文書番号: 258868 - 最終更新日: 2014年2月6日 - リビジョン: 3.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows 2000 Service Pack 1
  • Microsoft Windows 2000 Service Pack 2
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Service Pack 1
  • Microsoft Windows 2000 Service Pack 2
キーワード:?
kbnosurvey kbarchive kberrmsg kbappdev kbprb KB258868
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com