Article ID: 258898 - Last Review: January 27, 2007 - Revision: 3.2

Signup Connection Not Deleted When Branding Client with Signup .ins File

This article was previously published under Q258898
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SYMPTOMS

When you use server-based Kiosk signup with custom branding information in the .ins file that is sent at the end of the signup process, Internet Explorer does not remove the signup connection when the signup process is finished.

CAUSE

A function call to delete the signup connection does not succeed because the connection is currently being used to download the cabinet (.cab) file that contains the custom branding information.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910  (http://support.microsoft.com/kb/260910/EN-US/ ) How to Obtain the Latest Windows 2000 Service Pack
To resolve this problem, obtain the latest service pack for Internet Explorer version 5.01. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
267954  (http://support.microsoft.com/kb/267954/EN-US/ ) How to Obtain the Latest Internet Explorer 5.01 Service Pack

WORKAROUND

To work around this issue when you are building your Internet Explorer Administration Kit (IEAK) package, add your custom logo and your custom animations. Do not include any custom branding information in the .ins file that is sent to the client at the end of the signup process.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows 2000 Service Pack 2.

APPLIES TO
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer Administration Kit 5.01
Keywords: 
kbhotfixserver kbqfe kbbug kbenv kbfix kbie501presp2fix KB258898
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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