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Network Clients Prompted for Password Connecting to Share on Windows

Article ID:258938
Last Review:August 15, 2007
Revision:3.3
This article was previously published under Q258938

SYMPTOMS

When users in a workgroup network try to gain access to shared network resources on a computer that is running Windows, they receive a prompt for a password.

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CAUSE

By default, the Guest account in Windows 2000 Professional is disabled. Because of this, clients that are running Microsoft Windows 95 or Microsoft Windows 98 must be authenticated before a "null" session can be set up for access to the share.

By default, the Everyone group in Windows 2000 has Full Control, Change, and Read permissions for the share.

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RESOLUTION

If the security of the Windows-based computer is not a priority, enable the Guest account. To do this:
1.Right-click My Computer, and then click Manage.
2.Under System Tools, double-click Local Users and Groups to expand it, and then click Users.
3.In the right pane, right-click the Guest account, and then click Properties.
4.Click to clear the Disable this account check box, and make sure the password is set to null (blank). Click OK.
For greater security, you can create individual accounts on the Windows-based computer for each user and give the users rights to the shares. To do this:
1.Right-click My Computer, and then click Manage.
2.Under System Tools, double-click Local Users and Groups to expand it, right-click Users, and then click New User.
3.Create the new user with the appropriate user name and password.

NOTE: The user names and passwords must be identical to those used to log on to other computers.
4.Repeat this process to add all the necessary users.

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APPLIES TO
Microsoft Windows 2000 Server
Microsoft Windows 2000 Professional Edition

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