APC PowerChute Plus Causes Disk Defragmenter to Stop Responding (Hang)

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Article ID: 259030
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Symptoms

The Disk Defragmenter tool may stop responding (hang) after you choose a disk to defragment.

Cause

This behavior can occur if you are using APC PowerChute Plus 5.0 or 5.0.1. These versions of PowerChute Plus are designed for Microsoft Windows 95.

Resolution

To work around this behavior, quit PowerChute Plus before attempting to use Disk Defragmenter. To do so, follow these steps:
  1. Press CTRL+ALT+DELETE to open the Close Program dialog box.
  2. Click PowerChute Plus, and then click End Task.
  3. Repeat steps 1-2, clicking Iconclnt in step 2.
  4. Run Disk Defragmenter.
To start PowerChute Plus after Disk Defragmenter is finished, use either of the following methods:

Method 1

Restart your computer.

Method 2

  1. Click Start, point to Find, and then click Files or folders.
  2. In the Named box, type iconclnt.exe pwrchute.exe, and then click Find Now.
  3. In the list of found files, double-click the Iconclnt.exe file, and then double-click the Pwrchute.exe file.
  4. Quit the Find tool.

Status

Microsoft has confirmed that this behavior is not caused by a problem in Windows 98, but may be caused by design changes in Windows 98. For more information about resolving this issue, contact the program's manufacturer.

More information

For more information, see the following APC Web site:
http://www.apcc.com
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Article ID: 259030 - Last Review: June 19, 2014 - Revision: 3.0
Keywords: 
kb3rdparty kbprb KB259030

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