Objawy
Po zalogowaniu się do komputera z systemem Windows 7 lub Windows Server 2008 R2, mogą wystąpić następujące problemy:
-
Nie ładuje się pulpit. Widać tylko obraz na niebieskim lub czarnym tle.
-
Nie można uruchomić Eksploratora Windows, i ie można uzyskać dostępu do danych.
-
W poradach dymkowych obszaru powiadomień jest wyświetlany następujący komunikat:
Nie można nawiązać połączenia z usługą systemu windows. System Windows nie może połączyć się usługa powiadamiania o zdarzeniach systemowych. Ten problem uniemożliwia ograniczonym użytkownikom zalogowanie się do systemu. Jako użytkownik z uprawnieniami administracyjnymi możesz przejrzeć dziennik zdarzeń systemowych w celu uzyskania szczegółowych informacji dlaczego usługa nie odpowiada.
Gdy występuje ten problem, podczas uruchamiania systemu ulega awarii usługa hosta, która zawiera następujące usługi:
-
Propagacja certyfikatu
-
Protokół uwierzytelniania rozszerzonego
-
Zasady grupy klientów
-
IKE i AuthIP moduły obsługi kluczy IPsec
-
Pomoc IP
-
Serwer
-
Harmonogram klas multimediów
-
Usługa profilów użytkowników
-
Harmonogram zadań
-
Usługa powiadamiania o zdarzeniach systemowych
-
Wykrywanie sprzętu powłoki
-
Motywy
-
Instrumentacja zarządzania Windows
Ten problem może wystąpić po zainstalowaniu na komputerze niektórych aplikacji, na przykład Microsoft Application Virtualization Client.
Uwaga Musisz ponownie uruchomić komputer raz lub kilka razy aby pozbyć się tego problemu.
Przyczyna
Ten problem występuje po dodaniu nowego dysku do systemu podczas gdy nadal są uruchamiane usługi działające w tle. Najbardziej typowym przykładem tego jest Microsoft Application Virtualization Client. Po uruchomieniu tej usługi, tworzy się dysk wirtualny. Gdy ten dysk jest tworzony podczas uruchamiania systemu, może wystąpić awaria usługi serwera procesu hosta usług udostępnionych. Ten proces zawiera inne usługi, które są ważne dla kończenia logowania użytkownika. Gdy usługi te uległy awarii podczas uruchamiania, zamiast pulpitu użytkownika jest wyświetlany w tle niebieski lub czarny obraz.
Rozwiązanie
Informacje o poprawce
Obsługiwana poprawka jest udostępniana przez firmę Microsoft. Jednak ta poprawka jest przeznaczona tylko do usunięcia problemu opisanego w tym artykule. Zastosuj poprawkę tylko w systemach, w których występuje problem opisany w tym artykule. Ta poprawka może być wciąż w fazie testowania. Jeśli dany system nie jest poważnie narażony na ten problem, firma Microsoft zaleca, aby poczekać na następną aktualizację oprogramowania zawierającą tę poprawkę.
Jeśli poprawka jest dostępna do pobrania, pojawi się sekcja "Poprawka dostępna do pobrania" na początku tego artykułu z bazy wiedzy Knowledge Base. Jeśli nie ma tej sekcji, skontaktuj się z Obsługą i Wsparciem Klienta Microsoft w celu uzyskania poprawki.
Uwaga Jeśli wystąpią dodatkowe błędy lub konieczność rozwiązania problemu, być może trzeba będzie utworzyć osobne zlecenie usługi. Zwykłe koszty obsługi będą zastosowane do dodatkowych pytań i problemów, których nie można rozwiązać przy użyciu określonej poprawki. Aby uzyskać pełną listę numerów telefonów pomocy technicznej i obsługi klienta firmy Microsoft lub utworzyć osobne zlecenie usługi, odwiedź następującą witrynę firmy Microsoft w sieci Web:
Uwaga "Poprawka dostępna do pobrania" zawiera listę języków, dla których dostępna jest poprawka. Jeśli odpowiedni język nie jest widoczny, to dlatego, że poprawka nie jest dostępna dla danego języka.
Wymagania wstępne
Aby zastosować tę poprawkę, musi być uruchomiony jeden z następujących systemów operacyjnych:
-
Windows 7
-
Windows 7 Service Pack 1 (SP1)
-
Windows Server 2008 R2
-
Windows Server 2008 R2 Service Pack 1 (SP1)
Aby uzyskać więcej informacji dotyczących sposobu uzyskiwania dodatku service pack dla systemu Windows 7 lub Windows Server 2008 R2, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
informacje o dodatku Service Pack 1 dla systemu Windows 7 i Windows Server 2008 R2
Informacje dotyczące rejestru
Aby użyć poprawki w tym pakiecie, nie trzeba wprowadzać żadnych zmian w rejestrze.
Wymagania dotyczące ponownego uruchomienia
Po zastosowaniu tej poprawki należy ponownie uruchomić komputer.
Informacje dotyczące zastępowania poprawek
Ta poprawka nie zastępuje wcześniej wydanej poprawki.
Informacje o plikach
Wersja globalna tej poprawki instaluje pliki, których atrybuty wymieniono w poniższych tabelach. Daty i godziny odpowiadające tym plikom są podane w formacie uniwersalnego czasu koordynowanego (UTC, Coordinated Universal Time). Daty i godziny odpowiadające tym plikom na komputerze lokalnym są wyświetlane w formacie czasu lokalnego, wraz z Twoim bieżącym bias czasu letniego (DST). Dodatkowo, daty mogą ulec zmianie podczas wykonywania pewnych operacji na plikach.
Informacje o plikach w systemie Windows 7 i Windows Server 2008 R2
Ważne Poprawki systemu Windows 7 i Windows Server 2008 R2 są zawarte w tych samych opakowaniach. Jednak poprawki na stronie żądanie poprawki są wymienione w obu systemach operacyjnych. Aby zażądać pakietu poprawek, który dotyczy jednej lub obu systemów operacyjnych, wybierz poprawkę, która jest wyświetlana w obszarze "Windows 7/Windows Server 2008 R2" na stronie. Zawsze sprawdzaj w sekcji „Stosuje się do”, do jakiego systemu operacyjnego dotyczy każda z poprawek.
-
Pliki, które dotyczą określonego produktu, poziomu SR (RTM, SPn) i składnika usługi (LDR, GDR) można zidentyfikować przez sprawdzenie wersji pliku, jak pokazano w poniższej tabeli:
Wersja
Produkt
SR_Level
Składnik usługi
6.1.760
0.
16 xxxWindows 7 i Windows Server 2008 R2
RTM
GDR
6.1.760
0.
21 xxxWindows 7 i Windows Server 2008 R2
RTM
LDR
6.1.760
1.
17 xxxWindows 7 i Windows Server 2008 R2
SP1
GDR
6.1.760
1.
21 xxxWindows 7 i Windows Server 2008 R2
SP1
LDR
-
Pliki MANIFESTU (manifest) i pliki MUM (mum) instalowane są dla każdego środowiska są wymienione osobno w sekcji "informacje o dodatkowych plikach dla systemu Windows 7 i Windows Server 2008 R2". Pliki MUM i pliki MANIFESTU oraz skojarzone pliki z wykazu zabezpieczeń (.cat), są bardzo ważne, aby utrzymać stan zaktualizowanych składników. Pliki katalogu zabezpieczeń, których atrybuty nie zostały wymienione, są podpisane za pomocą podpisu cyfrowego firmy Microsoft.
Wszystkie obsługiwane wersje systemu Windows 7 x86
Nazwa pliku |
Wersja pliku |
Rozmiar pliku |
Data |
Godzina |
Platforma |
---|---|---|---|---|---|
Smbserver-ppdlic.xrm-ms |
Nie dotyczy |
3.229 |
17-Aug-2011 |
04:44 |
Nie dotyczy |
Srvsvc.dll |
6.1.7600.21030 |
168,960 |
17-Aug-2011 |
04:28 |
x86 |
Sscore.dll |
6.1.7600.16385 |
9,728 |
14-Jul-2009 |
01:16 |
x86 |
Smbserver-ppdlic.xrm-ms |
Nie dotyczy |
3.229 |
17-Aug-2011 |
06:16 |
Nie dotyczy |
Srvsvc.dll |
6.1.7601.21792 |
168,960 |
17-Aug-2011 |
06:04 |
x86 |
Sscore.dll |
6.1.7601.17514 |
9,728 |
20-Nov-2010 |
12:21 |
x86 |
Dla wszystkich obsługiwanych wersji systemu Windows 7 i Windows Server 2008 R2 z procesorami x64
Nazwa pliku |
Wersja pliku |
Rozmiar pliku |
Data |
Godzina |
Platforma |
---|---|---|---|---|---|
Smbserver-ppdlic.xrm-ms |
Nie dotyczy |
3.229 |
17-Aug-2011 |
06:04 |
Nie dotyczy |
Srvsvc.dll |
6.1.7600.21030 |
236,544 |
17-Aug-2011 |
05:52 |
x64 |
Sscore.dll |
6.1.7600.16385 |
13,312 |
14-Jul-2009 |
01:41 |
x64 |
Smbserver-ppdlic.xrm-ms |
Nie dotyczy |
3.229 |
17-Aug-2011 |
06:32 |
Nie dotyczy |
Srvsvc.dll |
6.1.7601.21792 |
236,544 |
17-Aug-2011 |
06:17 |
x64 |
Sscore.dll |
6.1.7601.17514 |
13,312 |
20-Nov-2010 |
13:27 |
x64 |
Sscore.dll |
6.1.7600.21030 |
9,728 |
17-Aug-2011 |
04:28 |
x86 |
Sscore.dll |
6.1.7601.21792 |
9,728 |
17-Aug-2011 |
06:04 |
x86 |
Stan
Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Dotyczy”.
Więcej informacji
Aby uzyskać więcej informacji dotyczących terminologii aktualizacji oprogramowania, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
Opis standardowej terminologii używanej do opisywania aktualizacji oprogramowania firmy Microsoft