A área de trabalho não carrega e exibe apenas um plano de fundo azul ou preto depois de fazer logon em um computador que esteja executando o Windows 7 ou Windows Server 2008 R2

Traduções deste artigo Traduções deste artigo
ID do artigo: 2590550 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Depois de fazer logon em um computador que esteja executando o Windows 7 ou Windows Server 2008 R2, você pode enfrentar os seguintes problemas:
  • Sua área de trabalho não carrega. Você só pode ver uma imagem de plano de fundo azul ou preto.
  • Não execute o Windows Explorer, e você não pode acessar seus dados.
  • Você pode receber a seguinte mensagem de erro em um balão de notificação:
Falha ao conectar a um serviço do windows. Windows não pôde se conectar ao serviço de notificação de eventos do sistema. Esse problema impede que usuários limitados fazer logon no sistema. Como usuário administrativo, você pode revisar o Log de eventos do sistema para obter detalhes sobre por que o serviço não respondeu.

Quando o problema ocorre, um host de serviço que contém os seguintes serviços de travamento na inicialização do sistema:
  • Propagação de certificado
  • Protocolo de autenticação extensível
  • Cliente de diretiva de grupo
  • IKE e AuthIP IPsec chaveamento módulos
  • Auxiliar de IP
  • Servidor
  • Agendador de classe multimídia
  • Serviço de perfil de usuário
  • Agendador de tarefas
  • Serviço de notificação de eventos do sistema
  • Detecção de Hardware do shell
  • Temas
  • Windows Management Instrumentation
Você pode enfrentar esse problema depois de instalar determinados aplicativos, por exemplo Microsoft Application Virtualization cliente, no computador.

Observação Você precisa reiniciar o computador uma ou mais vezes para recuperar esse problema.

Causa

Esse problema ocorre quando uma nova unidade é adicionada ao sistema enquanto ainda estiver iniciando o serviços em segundo plano.  O exemplo mais comum é com o cliente do Microsoft Application Virtualization.  Quando esse serviço for iniciado, ele cria uma unidade virtual.  Quando esta unidade é criada durante a inicialização do sistema, o serviço servidor pode travar o processo de host de serviço compartilhado.  Esse processo contém outros serviços que são importantes para a conclusão de logins de usuário.  Quando esses serviços falham na inicialização, é exibida uma imagem de plano de fundo azul ou preto em vez de desktop do usuário.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se apenas a corrigir o problema descrito neste artigo. Aplica esta correcção apenas em sistemas que apresentarem o problema descrito neste artigo. Este hotfix pode receber testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se não aparecer nesta seção, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se for necessária qualquer solução de problemas, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicional e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone de suporte e atendimento ao cliente da Microsoft ou para criar uma solicitação de serviço, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve estar executando um dos seguintes sistemas operacionais:
  • O Windows 7
  • O Windows 7 Service Pack 1 (SP1)
  • Windows Server 2008 R2
  • Windows Server 2008 R2 Service Pack 1 (SP1)
Para obter mais informações sobre como obter um service pack do Windows 7 ou Windows Server 2008 R2, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
976932Informações sobre o Service Pack 1 para Windows 7 e Windows Server 2008 R2

Informações do registro

Para usar o hotfix neste pacote, não é necessário fazer alterações no registro.

Requisito de reinicialização

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações de arquivo

A versão global deste hotfix instala arquivos que possuem os atributos listados nas tabelas a seguir. As datas e horários desses arquivos estão listados no tempo Universal Coordenado (UTC). As datas e horários desses arquivos no computador local são exibidos em sua hora local junto com a diferença de horário de verão (DST) atual. Além disso, as datas e horas podem ser alterados quando você realizar algumas operações nos arquivos.
Observações sobre o arquivo Windows 7 e Windows Server 2008 R2
Importante Os hotfixes do Windows 7 e os hotfixes do Windows Server 2008 R2 estão incluídos nos pacotes para o mesmos. No entanto, os hotfixes na página solicitação Hotfix estão listados em ambos os sistemas operacionais. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 7/Windows Server 2008 R2" na página. Consulte a seção "Aplica-se A" nos artigos para determinar o sistema operacional real que cada hotfix se aplica para sempre.
  • Os arquivos que se aplicam a um produto específico, SR_Level (RTM, SPn), e ramificação do serviço (LDR, GDR) pode ser identificada ao examinar os números de versão do arquivo, como mostrado na tabela a seguir.
    Recolher esta tabelaExpandir esta tabela
    VersãoProdutoSR_LevelRamificação do serviço
    6.1.760 0. 16xxxO Windows 7 e Windows Server 2008 R2RTMGDR
    6.1.760 0. 21xxxO Windows 7 e Windows Server 2008 R2RTMLDR
    6.1.760 1. 17xxxO Windows 7 e Windows Server 2008 R2SP1GDR
    6.1.760 1. 21xxxO Windows 7 e Windows Server 2008 R2SP1LDR
  • Os arquivos MANIFEST (. manifest) e MUM (. mum) instalados para cada ambiente são listados separadamente na seção "informações de arquivo adicionais para o Windows Server 2008 R2 e Windows 7". Os arquivos de catálogo (. cat) de segurança associadas e arquivos de MANIFESTO e MUM são extremamente importantes para manter o estado dos componentes atualizados. Os arquivos de catálogo de segurança, para o qual os atributos não estiverem listados, são assinados com uma assinatura digital da Microsoft.
Para todas as versões baseadas em x86 do Windows 7
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Smbserver-ppdlic.xrm-msNão aplicável3,22917-Ago-201104: 44Não aplicável
Srvsvc. dll6.1.7600.21030168,96017-Ago-201104: 28x86
Sscore.dll6.1.7600.163859,72814-Jul-200901: 16x86
Smbserver-ppdlic.xrm-msNão aplicável3,22917-Ago-201106: 16Não aplicável
Srvsvc. dll6.1.7601.21792168,96017-Ago-201106/04:x86
Sscore.dll6.1.7601.175149,72820-Nov-201012: 21x86
Para todas as versões baseadas em x64 do Windows 7 e do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Smbserver-ppdlic.xrm-msNão aplicável3,22917-Ago-201106/04:Não aplicável
Srvsvc. dll6.1.7600.21030236.54417-Ago-201105: 52x64
Sscore.dll6.1.7600.1638513,31214-Jul-200901: 41x64
Smbserver-ppdlic.xrm-msNão aplicável3,22917-Ago-201106: 32Não aplicável
Srvsvc. dll6.1.7601.21792236.54417-Ago-201106: 17x64
Sscore.dll6.1.7601.1751413,31220-Nov-201013: 27x64
Sscore.dll6.1.7600.210309,72817-Ago-201104: 28x86
Sscore.dll6.1.7601.217929,72817-Ago-201106/04:x86

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão usada para descrever as atualizações de software Microsoft

Informações adicionais sobre arquivos

Informações adicionais sobre arquivo para o Windows 7 e Windows Server 2008 R2

Arquivos adicionais para todas as versões baseadas em x86 do Windows 7
Recolher esta tabelaExpandir esta tabela
Nome do arquivoUpdate.mum
Versão do arquivoNão aplicável
Tamanho do arquivo2,342
Data (UTC)17-Ago-2011
Hora (UTC)17: 38
PlataformaNão aplicável
Nome do arquivoX86_0441256e3f4b4496dcf614af002b7a59_31bf3856ad364e35_6.1.7600.21030_none_997f68c804631e97.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo697
Data (UTC)17-Ago-2011
Hora (UTC)17: 38
PlataformaNão aplicável
Nome do arquivoX86_8c7d7ab40e1b04e59f8b11e350dcc6d7_31bf3856ad364e35_6.1.7601.21792_none_e30dc8b7dc50866e.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo697
Data (UTC)17-Ago-2011
Hora (UTC)17: 38
PlataformaNão aplicável
Nome do arquivoX86_microsoft-windows-smbserver_31bf3856ad364e35_6.1.7600.21030_none_f985cbb16528cd69.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo51,224
Data (UTC)17-Ago-2011
Hora (UTC)17: 42
PlataformaNão aplicável
Nome do arquivoX86_microsoft-windows-smbserver_31bf3856ad364e35_6.1.7601.21792_none_fb2d71a1627de067.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo54,097
Data (UTC)17-Ago-2011
Hora (UTC)17: 42
PlataformaNão aplicável
Arquivos adicionais para todas as versões baseadas em x64 do Windows 7 e do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome do arquivoAmd64_1075ca483d205df4628eec7b575de0d2_31bf3856ad364e35_6.1.7600.21030_none_fce8c3ef03419dd4.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo1,044
Data (UTC)17-Ago-2011
Hora (UTC)17: 38
PlataformaNão aplicável
Nome do arquivoAmd64_fa32fbd87643b7475c75a8d3a4e96bdd_31bf3856ad364e35_6.1.7601.21792_none_94f1425210e01b9e.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo1,044
Data (UTC)17-Ago-2011
Hora (UTC)17: 38
PlataformaNão aplicável
Nome do arquivoAmd64_microsoft-windows-smbserver_31bf3856ad364e35_6.1.7600.21030_none_55a467351d863e9f.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo51,228
Data (UTC)17-Ago-2011
Hora (UTC)17: 38
PlataformaNão aplicável
Nome do arquivoAmd64_microsoft-windows-smbserver_31bf3856ad364e35_6.1.7601.21792_none_574c0d251adb519d.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo54,101
Data (UTC)17-Ago-2011
Hora (UTC)17: 38
PlataformaNão aplicável
Nome do arquivoUpdate.mum
Versão do arquivoNão aplicável
Tamanho do arquivo2,780
Data (UTC)17-Ago-2011
Hora (UTC)17: 38
PlataformaNão aplicável
Nome do arquivoWow64_microsoft-windows-smbserver_31bf3856ad364e35_6.1.7600.21030_none_5ff9118751e7009a.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo43,342
Data (UTC)17-Ago-2011
Hora (UTC)04: 50
PlataformaNão aplicável
Nome do arquivoWow64_microsoft-windows-smbserver_31bf3856ad364e35_6.1.7601.21792_none_61a0b7774f3c1398.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo46,215
Data (UTC)17-Ago-2011
Hora (UTC)06: 24
PlataformaNão aplicável

Propriedades

ID do artigo: 2590550 - Última revisão: quinta-feira, 13 de outubro de 2011 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Windows 7 Starter
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Enterprise
  • Windows 7 Ultimate
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
Palavras-chave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbmt KB2590550 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2590550

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com