Error Message When You Open a New Folder

Article translations Article translations
Article ID: 259096
This article has been archived. It is offered "as is" and will no longer be updated.
If this article does not describe the error message that you are receiving, view the following Microsoft Knowledge Base article to view more articles that describe error messages:
315854 Windows 98 and Windows Me Error Message Resource Center
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry


If this article does not describe the invalid page fault error message that you are receiving, view the following Microsoft Web site to view more articles that describe invalid page fault error messages in Internet Explorer:
Click here to view a list of invalid page fault articles
Expand all | Collapse all

Symptoms

When you attempt do any of the following:

Open a new window in Microsoft Internet Explorer -or-

Create a new folder on the desktop, or in Windows Explorer, and then attempt to open the folder. You may receive the following error message:
EXPLORER caused an invalid page fault in module SHELL32.DLL at <memory address>
The following message may also be displayed:
Microsoft Internet Explorer There was an internal error and one of the windows you were using will be closed. It is recommended that you save your work, close all of your programs, and then restart the computer.

Cause

This behavior can be caused by an incorrect value in the following registry key:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StreamMRU

Resolution

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

NOTE: If you use this resolution and delete these registry values, the Compaq Safety and Comfort Guide software may no longer work correctly. Please contact Compaq to inquire about a possible update to address this issue. To resolve this issue delete all the values in the following registry keys:
HKEY_USERS\.Default\Software\Microsoft\Windows\CurrentVersion\explorer\StreamMRU
-and-
HKEY_USERS\.Default\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams

Properties

Article ID: 259096 - Last Review: June 19, 2014 - Revision: 4.0
Keywords: 
kbnosurvey kbarchive kbenv kberrmsg kbinvalidpagefault kbprb KB259096

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com